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1. Getting Started

This section provides an introduction to the web-based configuration utility, and
covers the following topics:

e Powering on the device
e Connecting to the network
e Starting the web-based configuration utility

1.1. Power

1.1.1. Connecting to Power

g Power down and disconnect the power cord before servicing or wiring a
switch.

Do not disconnect modules or cabling unless the power is first switched off.
The device only supports the voltage outlined in the type plate. Do not use

any other power components except those specifically designated for the
switch.

g Disconnect the power cord before installation or cable wiring.

The switch is powered by the AC 100-240 V 50/60Hz internal high-performance power
supply. It is recommended to connect the switch with a single-phase three-wire power
source with a neutral outlet, or a multifunctional computer professional source.

Connect the AC power connector on the back panel of the switch to the external
power source with the included power cord, and check the power LED is on.

0
@

100-240V AC S0E0Hz

Figure 1 - Rear View AC Power Socket



1.1.2. Connectingtothe Network

To connect the switch to the network:
1. Connect an Ethernet cable to the Ethernet port of a computer

2. Connect the other end of the Ethernet cable to one of the numbered Ethernet
ports of the switch. The LED of the port lights if the device connected is
active.

3. Repeat Step 1 and Step 2 for each device to connect to the switch.

# We strongly recommend using CAT-5E or better cable to connect network
% devices. When connecting network devices, do not exceed the maximum
cabling distance of 100 meters (328 feet). It can take up to one minute
for attached devices or the LAN to be operational after it is connected.
This is normal behavior.

Connect the switch to end nodes using a standard Cat 5/5e Ethernet cable
(UTP/STP) to connect the switch to end nodes as shown in the illustration below.

Switch ports will automatically adjust to the characteristics (MDI/MDI-X,
speed, duplex) of the device to which the switch is connected.

1.1.3. Starting the Web-based Configuration Utility

This section describes how to navigate the web-based switch configuration utility.
Be sure to disable any pop-up blocker.

Browser Restrictions

e If you are using older versions of Internet Explorer, you cannot directly use an
IPv6 address to access the device. You can, however, use the DNS (Domain
Name System) server to create a domain name that contains the IPv6 address,
and then use that domain name in the address bar in place of the IPv6 address.

e If you have multiple IPv6 interfaces on your management station, use the IPv6
global address instead of the IPv6 link local address to access the device from
your browser.



Launching the Configuration Utility

To open the web-based configuration utility:
1. Open a Web browser.

2. Enter the IP address of the device you are configuring in the address bar on the
browser (factory default IP address is 192.168.2.1) and then press Enter.

# When the device is using the factory default IP address, its power LED
% flashes continuously. When the device is using a DHCP assigned IP address
or an administrator-configured static IP address, the power LED is lit a
solid color. Your computer’s IP address must be in the same subnet as the
switch. For example, if the switch is using the factory default IP address,
your computer’s IP address can be in the following range: 192.168.2.x
(whereas x is a number from 2 to 254).

After a successful connection, the login window displays.

WiTex

Communication Solution

english

Figure 2 - Login Window



1.1.4. Loggingln

The default username is admin and the default password is admin. The first time
that you log in with the default username and password, you are required to enter

a hew password.

To log in to the device configuration utility:

1. Enter the default user ID (admin) and the default password (admin).

2. If this is the first time that you logged on with the default user ID (admin) and
the default password (admin) it is recommended that you change your
password immediately.

When the login attempt is successful, the System Information window displays.

System Information
Model WI-PCMS310GF
System Mame  1F

MAC Addross 100
Pvd Address 1
IPvG Address  +

Serfal Mumber  SME

System OID 3

Figure 3 - System Information

If you entered an incorrect username or password, an error message appears and
the Login page remains displayed on the window. If you are having problems
logging in, please see the Launching the Configuration Utility section in the
Administration Guide for additional information.

Logging Out
By default, the application logs out after ten minutes of inactivity.

To logout, click Logout in the top right corner of any page. The system logs out of the

device.

When a timeout occurs or you intentionally log out of the system, a message appears
and the Login page appears, with a message indicating the logged-out state. After
you log in, the application returns to the initial page.



2. Web-based Switch Configuration

The PoE smart switch software provides rich Layer 2 functionality for switches in your
networks. This chapter describes how to use the web-based management interface
(Web UI) to configure the switch’s features.

For the purposes of this manual, the user interface is separated into four sections, as
shown in the following figure:

Wi-Teix

Status }} System Information

States

Figure 4 - User Interface

Configuration

1 menu Navigate to locate specific switch functions.
Configuration . - . .

2 settings Edit specific function settings.

3 Switch’s current Green squares indicate the port link is up, while black

link status

squares indicate the port link is down.

4 Common toolbar

Provides access to frequently used settings.




2.1. Status

Use the Status pages to view system information and status.

2.1.1. System Information

This page shows switch panel, CPU utilization, Memory utilization and other system
current information. It also allows user to edit some system information.

To display the Device Information web page, click Status > System Information.

Figure 5 - Status > System Information

S O e < e
\ 73 5 °F IR
System Infarmation Edir

Model  WI-PCRS310GF
System MName 1F
System Location  Dafault

Systermn Contact  Default

MAC Addross 10RO 2R 18FET
Pyvd Address 13216830104
IPvE Address  fe80:1 2f0:1 2f fef1:6F37 /64

Serfal Mumber  SMNESES83353AT083A

System OID  1.3.6.1.4.1.1.1.00

Systom Uptime 1 day, 1 bt 50 min and 40 sic
Current Tima  2000-01-02 D9-53:40 UTC-8
Loader Vargion  1.00

Loader Date  Sep 03 2020 - 155725
Firmware Version \WI-PCMS210GF V10220520

Firmware Date  RAay 20 2023 - 1K1223

Telnet  Enabled
S5H  Dizaoled
HTTP Enabizd
HTTPS Dizabled

SNMP  Disabled

Model Model name of the switch.

System Name Syst_em name c_)f the Ewitgh. TI‘Lis nan;me V\{ill als’(’) use as CLI
prefix of each line. ( “Switch>”" or “Switch#” ).

System Location Location information of the switch.

System Contact Contact information of the switch.

MAC Address Base MAC address of the switch.




IPv4 Address

Current system IPv4 address.

IPv6 Address

Current system IPv6 address.

System OID

SNMP system object ID.

System Uptime

Total elapsed time from booting.

Current Time

Current system time.

Loader Version

Boot loader image version.

Loader Date

Boot loader image build date.

Firmware Version

Current running firmware image version.

Firmware Date

Current running firmware image build date.

Telnet Current Telnet service enable/disable state.
SSH Current SSH service enable/disable state.
HTTP Current HTTP service enable/disable state.
HTTPS Current HTTPS service enable/disable state.
SNMP Current SNMP service enable/disable state.

Click “Edit” button on the table title to edit following system information.

Edit System Information

System Name  [Switch

System Location  |Default

|
|
System Contact [Default |
|

Ownership |Fa ctory

Figure 6 - Status > System Information > Edit System Information

System name of the switch. This name will also use as CLI

System Name prefix of each line. ( “Switch>" or “Switch#” ).

System Location Location information of the switch.

System Contact Contact information of the switch.

Ownership Ownership information of the switch.

10



2.1.2. Logging Message

Toview thelogging messages stored onthe RAM and Flash, click Status > Logging
Message.

Logging Message Table

Viewing |ZAM v

Shawing |10 v |entries Shawing |12 10 0f 16 ermres o ]

| togip | Tirg | ~ Desaption |
1 Jan 012000 210421 Mew hittp connaction for user adminy source 152.168.19,157 ACCEPTED |
2 Jan01 20002104:13 ew htip connection. source 192.168.19.167 REECTED

3 len1200021:13:33 wuseradmin source 19216819167 ACCEPTED

4 fan 01 2000 200357 user admin sour ce 102.16819.84 ACCEFTED

5 Jani01 2000 21:05:51 curce 102,168,19.34 REECTED

6 Jen 01 2000 21:05:35 jaw hittp connection for user admin source 192165.19.34 ACCEPTED

7 leni1 2000210254 w http conmectian for user admin, source 192.165.19.54 ACCEPTED

8 Jan Q12000210223 uger admin, source 192.168,19.84 ACCEFTED

9 lan01 2000 210216 aw http connactian for user admin, source 162.168.19.84 REIECTED
10 Jan01 2000 20:30:49 2 http connaction for user admin source 152.168.19,157 ACCEPTED

FEEEEEIIIE]
PERBERRBRINE

$Zf2323z::
5 £

Fist [ Prewous| B |2 | Mt | tast
| Clesw || Refeh |

Figure 7 - Status > Logging Message

Log ID The log identifier.

Time The time stamp for the logging message.
Severity The severity for the logging message.
Description The description of logging message.
Viewing The logging view including:

e RAM: Show the logging messages stored on the RAM.
e Flash: Show the logging messages stored on the Flash.

Clear Clear the logging messages.

Refresh Refresh the logging messages.

2.1.3. Port

The Port configuration page displays port summary and status information.

2.1.3.1. Statistics

This page displays standard counters on network traffic form the Interfaces, Ethernet
-like and RMONMIB. Interfaces and Ethernet-like counters display errors on the
traffic passing through each port. RMON counters provide a total count of different
frame types and sizes passing through each port. The “Clear” button will clearMIB
counter of current selected port.

TodisplaythePortFlow Chartweb page, click Status > Port> Statistics.

11



All
) Interface
MIE Countel :
NS o Etherlike
RMON
) None
Refresh Rate e
10 sec
() 30 sec
Interface
ifinOctets 0

ifinUcastPkts 0
ifinNUcastPkts 0O
ifinDiscards 0
ifOutOctets 0
ifOutUcastPkts ©
ifOutNUcastPkts O
ifQutDiscards 0
ifinMulticastPkts 0
ifinBroadcastPkts 0
ifOutMulticastPkts 0

ifOutBroadcastPkts 0

Etherlike
dot3statsAlignmentErrors
dot3statsFCSErrors
dot3StatsSingleCollisionFrames
dot3StatsMultipleCollisionFrames
dot3statsDeferredTransmissions

dot3StatsLateCollisions

o o o o

12



dot3statsExcessiveCollisions
dot3StatsFrameToolongs
dot3statsSymbolErrors
dot3ControlinUnknownOpcodes

dot3InPauseFrames

o o o o o O

dot30utPauseFrames

RMON
etherStatsDropEvents 0
etherStatsOctets 0
etherStatsPkts 0
etherStatsBroadcastPkts 0
etherStatsMulticastPkts 0
etherStatsCRCAlignErrors 0
etherStatsUnderSizePkts 0
etherStatsOverSizePkts 0
etherStatsFragments 0
etherStatsJabbers 0
etherStatsCollisions 0
etherStatsPkis64Octets 0
etherstatsPkts65t01270ctets 0
etherStatsPkts128t02550ctets 0
etherStatsPkts256to5110ctets 0O
etherStatsPkts512to10230ctets 0
etherStatsPkts1024to15180ctets 0

Figure 8 - Status > Port > Statistics

tem | oDeseripion |

Port Select one port to show counter statistics.

Select the MIB counter to show different counter type
o All: All counters.

MIB Counter e Interface: Interface related MIB counters.
e Etherlike: Ethernet-like related MIB counters.
¢ RMON: RMON related MIB counters.

Refresh the web page every period of seconds to get new

Refresh Rate counter of specified port.

2.1.3.2. Error Disabled
TodisplaytheErrorDisabledweb page, click Status>Port>Error Disabled.

Error Disabled Table

o I
| Pot | Remon | Timoleftfseq) | l
= e
o
GE3 =
GE4
3]
GEf

GET
GER

Refrech | | Recover
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Figure 9 - Status > Port > Error Disabled

O Select one or more port to operate.

Port Interface or port number.

Port will be disabled by one of the following error reason:
e BPDU Guard

e UDLD

e Self Loop

e Broadcast Flood

Reason e Unknown Multicast Flood
e Unicast Flood

e ACL

e Port Security Violation

e DHCP rate limit

e ARP rate limit

Time Left (sec) The time left in second for the error recovery.
Refresh Refresh the current page.
Recover Recover the selected port status.

2.1.3.3. Bandwidth Utilization

This page allow user to browse ports’ bandwidth utilization in real time. This page
will refresh automatically in every refresh period.

Todisplay Bandwidth Utilization web page, click Status > Port >Bandwidth
Utilization.

Refresh Rate [5 | see

40 50 &0 70 BO

Figure 10 - Status > Port > Bandwidth Utilization
14



Refresh the web page every period of seconds to get new
bandwidth utilization data.

Refresh Rate

2.1.4. Link Aggregation
To display the Link Aggregation web page, click Status > Link Aggregation.

Link Aggregation Table

Q]

LAG | Name | Type | Link Status | Active Member | Inactive Member |
LAG 1

LAG 2

LAG 3

LAGA

LAGS

LAG B

LAG 7

LAG B

Figure 11 - Status > Link Aggregation

LAG LAG Name.
Name LAG port description.

e The type of the LAG.

e Static: The group of ports assigned to a static LAG are
always active members.

Type
e LACP: The group of ports assigned to dynamic LAG are
candidate ports. LACP determines which candidate ports
are active member ports.
Link Status LAG port link status.
Active Member Active member ports of the LAG.
Inactive Member Inactive member ports of the LAG.

2.1.5. MAC Address Table

The MAC address table page displays all MAC address entries on the switch including
static MAC address created by administrator or auto learned from hardware. The
“Clear” button will clear all dynamic entries and “Refresh” button will retrieve
latest MAC address entries and show them on page.

To display the MAC Address Table web page, click Status > MAC Address Table.
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MAC Address Table

Showing | 10 V|emr‘|es showing 1 to 10 of 31 entries Q |:I
VLAN | MACAddress |  Type | Port |
1 BO:ACH1:08:2D:70 Management CPU
1 10:C3:7B:DCCSEE Dynamic GE24

=0 S0 W = B S ===

Clear || Refrash ]

Figure 12 - Status > MAC Address Table

VLAN VLAN ID of the mac address.
MAC Address MAC address.

The type of MAC address

e Management: DUT’ s base mac address for
Type management Purpose.

e Static: Manually configured by administrator
e Dynamic: Auto learned by hardware.

The type of Port
Port e CPU: DUT’ s CPU port for management purpose.

e Other: Normal switch port.

2.2. Network

Use the Network pages to configure settings for the switch network interface and
how the switch connects to a remote server to get services.

2.2.1. IP Address

This section allows you to edit the IP address, Netmask, Gateway and DNS server
of the switch.

To view the IP Address menu, navigate to Network > IP Address.
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|Pv4 Acddress

@ Static
Address Type ) Dynamic

IP Address  [192.168.19.249 |

Subnet Mask  [255.255.255.0 |

Default Gateway [192.168.19.1 |

Domain Name Server [_| Enakle

DNS Server 1 [114.114,114.114 |

DNS Server2 | |

IPv6 Address
Auto Configuration [ Enakle
DHCPv6 Client [ | Enable

IPvE Address I I

Prefix Length |0 | (0-128

IPv6 Gateway | |

DNS Server1 | |

DNS Server2 | |

Operational Status
IPv4 Address 192.168.19.249

IPv4 Default Gateway 192.168.19.1
IPvE Address {=80:b21c:91:fe08:2d70/64
IPV6 Gateway

Link Local Address =80:b21c:91f:fe08:2d70/64

Apply

Figure 13 - Network > IP Address

The address type of switch IP configuration including
ic: icIP fi ill .

Address Type e Static _Statlc configured by user-s will be used

e Dynamic: Enable the DHCP to obtain the IP address

from a DHCP server.

Specify the switch static IP address on the static
IP Address configuration.
Subnet Mask Specify the switch subnet mask on the static configuration.

17



Specify the default gateway on the static configuration.
The default gateway must be in the same subnet with

Default Gateway switch IP address configuration.

Specify the primary user-defined IPv4 DNS server

DNS Server 1 configuration.

Specify the secondary user-defined IPv4 DNS server

DNS Server 2 configuration.

Ibid, IPv6 Address fields

IPv4 Address The operational IPv4 address of the switch.

IPv4 Gateway The operational IPv4 gateway of the switch.

IPv6 Address v6 The operational IPv6 address of the switch.

IPV6 Gateway The operational IPv6 gateway of the switch.

Link Local Address The IPv6 link local address for the switch.

2.2.2. SystemTime

This page allow user to set time source, static time, time zone and daylight saving
settings. Time zone and daylight saving takes effect both static time or time from
SNTP server.

To display System Time page, click Network > System Time



() SNTP
Source () From Computer
® Manual Time

Time Zone  |UTC +8:00

SNTP
Address Type ::zztmmi
Server Address |
Server Port |12 (1 - 65535, default 123)
Manual Time
Date [2000-01-01 | vvvv-mm-DD
Time [22:02:37 | HH:MM:SS

Daylight Saving Time

@ MNone
() Recurring
Type () Non-recurring
O usa
() Europen
offset o0 Min (1 - 1440, default 60)
From: Day Week Month Timel
Recurring
To: Day Week Month Time I
From: | YVYY-MM-DD | HH:MM
Non-recurring
C YVYY-MM-DD | HH:MM

Operational Status
Current Time  2000-01-01 22:02:37 UTC+8

Apply

Figure 14 - Network > System Time

Select the time source.
e SNTP: Time sync from NTP server.

Source
ur e From Computer: Time set from browser host.
e Manual Time: Time set by manually configure.
Time Zone Select a time zone difference from listing district.
SNTP
Address Type Select the address type of NTP server. This is enabled

when time source is SNTP.

Input IPv4 address or hostname for NTP server. This is
enabled when time source is SNTP.

Server Address
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Server Port

Input NTP port for NTP server. Default is 123. This is
enabled when time source is SNTP.

Manual Time

Input manual date. This is enabled when time source is

Date manual.

- Input manual time. This is enabled when time source is
ime manual.

Daylight Saving Time

Type

Select the mode of daylight saving time.

None: Disable daylight saving time.

Recurring: Using recurring mode of daylight saving time.
Non-Recurring: Using non-recurring mode of daylight
saving time.

USA: Using daylight saving time in the United States
that starts on the second Sunday of March and ends on
the first Sunday of November.

European: Using daylight saving time in the Europe that
starts on the last Sunday in March and ending on the
last Sunday in October.

Offset

Specify the adjust offset of daylight saving time.

Recurring From

Specify the starting time of recurring daylight saving time.
This field available when selecting “Recurring” mode.

Recurring To

Specify the ending time of recurring daylight saving time.
This field available when selecting “Recurring” mode.

Non-recurring
From

Specify the starting time of non-recurring daylight saving
time. This field available when selecting “Non-Recurring”
mode.

Non-recurring To

Specify the ending time of recurring daylight saving time.
This field available when selecting “Non-Recurring”

Operational Status

Current Time

Display current time

2.3. Port

Use the Port pages to configure settings for switch port related features.

2.3.1. PortSetting

This page shows port current status and allow user to edit port configura-
tions. Select port entry and click “Edit” button to edit port configurations.

To display Port Setting web page, click Port > Port Setting
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Port Setting Table

al ]
~) | Entry | Port | Type | Description | State | Link Status Speed | Duplex |  Flow Control
| 1 GE1  1000M Copper testtd Enabled Down Auta Auto Disabled
(] 2 GE2  1000M Copper Enabled Down Auto Auto Dizabled
[ 3 GE3  1000M Copper Enabled Down Auto Auto Disabled
(@ 4 GE4  1000M Copper Enabled Daown Auto Auto Disabled
il 5 GE5 10000 Copper Enabled Down Auto Auto Disabled
[l 6 GE6  1000M Copper Enabled Down Auto Auto Disabled
O 7 GEF  1000M Copper Enabled Down Auto Auto Disabled
Jun 8 GEB  1000M Copper Enabled Down Auto Auto Dizabled
| Edit

Figure 15 - Port > Port Setting

Port Port Name.
Type Port media type.
Description Port Description.

Port admin state

State e Enabled: Enable the port.
e Disabled: Disable the port.
Current port link status

Link Status e Up: Port is link up.

e Down: Port is link down.
Speed Current port speed configuration and link speed status.
Duplex Current port duplex configuration and link duplex status.

Current port flow control configuration and link flow
control status.

Click “Edit” button to edit Port Setting menu,

Flow Control

Edit Port Setting

Port GEl

Description

State Enable

@ Auta ) 10M
) Auto - 10M ) 100M
Spesd () Auto - 100M () 1000M

) Auto - 1D00M
() Auto - 10M/7100M
@ Auto
Duplex () Full
(O Half
O Auto

Flow Contral () Enable
@ Disable

Apply Close
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Fiiure 16 - Port > Port Settini > Edit Port Settini

Port Selected Port list.
Description Port media type.

Port admin state.
State e Enabled: Enable the port.
e Disabled: Disable the port.

Port speed capabilities.

e Auto: Auto speed with all capabilities.

e Auto-10M: Auto speed with 10M ability only.

e Auto-100M: Auto speed with 100M ability only.
Speed e Auto-1000M: Auto speed with 1000M ability only.

e Auto-10M/100M: Auto speed with 10M/100M abilities.
e 10M: Force speed with 10M ability.

e 100M: Force speed with 100M ability.

e 1000M: Force speed with 1000M ability.

Port duplex capabilities.
e Auto: Auto duplex with all capabilities.

Duplex e Half: Auto speed with 10M and 100M ability only.
e Full: Auto speed with 10M/100M/1000M ability only.
Port flow control.
e Auto: Auto flow control by negotiation.

Flow Control

e Enabled: Enable flow control ability.
e Disabled: Disable flow control ability.

2.3.2. Error Disable
To display Error Disabled web page, click Port > Error Disabled

Recovery Interval  [300 | sec(z0- 86400)

BPDU Guard (| Enable

upLD [ Enable

Self Loop [ ] Enable

Broadcast Flood [ | Enable
Unknown Multicast Flood [ ] Enable
Unicast Flood [ | Enable

ACL [ Enable

Port Security [ Enable

DHCP Rate Limit [ | Enable

ARP Rate Limit [ ] Enable
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Fiiure 17 - Port > Error disable

Recover Interval

Auto recovery after this interval for error disabled port.

Enabled to auto shutdown port when BPDU Guard reason

BPDU Guard occur. This reason caused by STP BPDU Guard mechanism.
LD D Enabled to auto shutdown port when UDLD violation occur.
Self | 0on Enabled to auto shutdown port when Self Loop reason occur.

Broadcast Flood

Enabled to auto shutdown port when Broadcast Flood reason
occur. This reason caused by broadcast rate exceed
broadcast storm control rate.

Unknown Multicast
Flood

Enabled to auto shutdown port when Unknown Multicast
Flood reason occur. This reason caused by unknown
multicast rate exceed unknown multicast storm control rate.

Unicast Flood

Enabled to auto shutdown port when Unicast Flood reason
occur. This reason caused by unicast rate exceed unicast
storm control rate.

ACL

Enabled to auto shutdown port when ACL shutdown port
reason occur. This reason caused packet match the ACL
shutdown port action.

Port Security

Enabled to auto shutdown port when Port Security
VViolation reason occur. This reason caused by violation
port security rules.

DHCP rate limit

Enabled to auto shutdown port when DHCP rate limit
reason occur. This reason caused by DHCP packet rate
exceed DHCP rate limit.

ARP rate limit

Enabled to auto shutdown port when ARP rate limit reason
occur. This reason caused by DHCP packet rate exceed
ARP rate limit.

2.3.3. Link Aggregation

2.3.3.1. Group

This page allow user to configure link aggregation group load balance algorithm and

group member.

Toviewthe Group menu, navigatetoPort>Link Aggregation>Group.
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Load Balance Alogorithm

@ MAC Address
IP-MAC Address

Link Aggregation Table

al |

| LAG | Name | Type | Link Status | Active Member | Inactive Member |

|

| O A6
O lAG2

| O LAGS
O LAGA

| O LAGS
) LAG6

| ) LAGT
O LAGE

[ B |

Figure 18 - Port > Link Aggregation > Group

Load Balance

LAG load balance distribution algorithm
e src-dst-mac: Based on MAC address.

Algorithm e src-dst-mac-ip: Based on MAC address and IP address.
LAG LAG Name.
Name LAG port description.

The type of the LAG

e Static: The group of ports assigned to a static LAG are
Type always active members.

e LACP: The group of ports assigned to dynamic LAG are
candidate ports. LACP determines which candidate ports
are active member ports.

Link Status LAG port link status

Active Member

Active member ports of the LAG.

Inactive Member

Inactive member ports of the LAG.

Click “Edit” to edit Link Aggregation Group menu.

EdithnkAggreqationGrony)

LAG 1
Nowme [
- ® Static
Y&~ ace
Available Port Selected Port
[GET
GE2
GE3
Member GEa
GES
GE6
GE7
GE3 -
| Apply | Close |

Figure 19 - Port > Link Aggregation > Group > Edit Link Aggregation Group
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LAG Selected LAG group ID.
Name LAG port description.

The type of the LAG

e Static: The group of ports assigned to a static LAG are
always active members.

Type
YP e LACP: The group of ports assignhed to dynamic LAG are
candidate ports. LACP determines which candidate ports
are active member ports.
Member Select available port to be LAG group member port.

2.3.3.2. Port Setting

This page shows LAG port current status and allow user to edit LAG port
configurations. Select LAG entry and click “Edit” button to edit LAGport
configurations.

Todisplay LAGPortSettingweb page, click Port>Link Aggregation>Port
Setting.
Port Setting Table

Q | |
[J [ LAG | Type i Description | State | Link Status [ Speed | Duplex l Flow Control
[ LAG1 Enabled Down Auto  Aute Disabled
LAG 2 Enabled Down Auto Auto Disabled
] LAG3 Enabled Down Auto  Auto Disabled
|l LAG4 Enabled Down Auto Auto Disabled
| LAGS Enabled Down Auto  Auto Disabled
[ LAGSG Enabled Down Auto Auto Disabled
LAG 7 Enabled Down Auto Auto Disabled
| LAG S Enabled Down Auto Auto Disabled
| Edit

Figure 20 - Port > Link Aggregation > Port Setting

LAG LAG Port Name.
Type LAG Port media type.
Description LAG Port description.
LAG Port admin state
State e Enabled: Enable the port.

e Disabled: Disable the port.

Current LAG port link status
Link Status e Up: Port is link up.
e Down: Port is link down.
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Speed Current LAG port speed configuration and link speed
P status.
Duplex Current LAG port duplex configuration and link duplex
status.
Current LAG port flow control configuration and link flow
Flow Control control status.

Click “Edit” to view Edit Port Setting menu.

Edit Port Setting

Port LAG1
Description |
State Enable
@ Auto ) 10M
() Auto - 10M ) 100M
Speed () Auto- 100M ) 1000M
() Auto - 1000M
() Auto - 10M/100M
() Auto
Flow Control (| Enable
@ Disable
[ Apply H Close J

Figure 21 - Port > Link Aggregation > Port Setting > Edit Port Setting

Port Selected Port list.
Description Port description.

Port admin state
State e Enabled: Enable the port.
e Disabled: Disable the port.

Port speed capabilities

e Auto: Auto speed with all capabilities.

e Auto-10M: Auto speed with 10M ability only.

e Auto-100M: Auto speed with 100M ability only.
Speed e Auto-1000M: Auto speed with 1000M ability only.

e Auto-10M/100M: Auto speed with 10M/100M abilities.
e 10M: Force speed with 10M ability.

e 100M: Force speed with 100M ability.

e 1000M: Force speed with 1000M ability.
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Flow Control Port flow control

e Auto: Auto flow control by negotiation.
e Enabled: Enable flow control ability.

e Disabled: Disable flow control ability.

2.3.3.3. LACP

This page allow user to configure LACP global and port configurations. Select ports
and click “Edit” button to edit portconfiguration.

Todisplay the LACP Setting web page, click Port> Link Aggregation > LACP.
Figure 22 - Port > Link Aggregation > LACP

LACP Status | Enable

System Priority  [32758 1 - 55535, default 32760

L apoly |

LACP Port Setting Table

a1

L) | Entry | Port | Portpriortty | Timeout i
1 GEl Long
2 GE2 Long
1 GE3 Long

GES Long
6 GEB Long
T GE?
B GEB

on0Ooooc
#

Long

1
1
1
4 GE4 1 long
1
1
1
I long

Configure the system priority of LACP. This decides the

System Priority system priority field in LACP PDU.
Port Port Name.
Port Priority LACP priority value of the port.

The periodic transmissions type of LACP PDUs.
Timeout e Long: Transmit LACP PDU with slow periodic (30s).
e Short: Transmit LACP PDU with fast periodic (1s).

Click "Edit" button to view Edit LACP Port Setting menu.
Edit LACP Port Setting

Port GE1

Port Priority |1 (1 - 65535, default 1)

@ Long

Ti t =
imeou O Short

Figure 23 - Port > Link Aggregation > LACP > Edit LACP Port Setting
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Port Selected port list.

Port Priority Enter the LACP priority value of the port

The periodic transmissions type of LACP PDUs.
Timeout e Long: Transmit LACP PDU with slow periodic (30s).
e Short: Transmit LACP PDU with fast periodic (1s).

2.3.4. EEE

This page allow user to configure Energy Efficient Ethernet settings.
To display the EEE web page, click Port > EEE.

EEE Setting Table
Q]
| Entry | Port | state | Operational Status
] 1 GE1  Disabled Disahled
1 2 GE2  Disabled Disahled
(] 2 GEX  Disabled Disahled
IR B
[l & GE& Disabled Disabled
(] 7 GE7  Disabled Disabled
& 8 GE8 Disabled Disabled
| Edit |
Fiiure 24 - Port > EEE
Port Port Name.
Port EEE admin state
State e Enabled: EEE is enabled.
e Disabled: EEE is disabled.
Port EEE operational status
Operational Status e Enabled: EEE is operating.
e Disabled: EEE is no operating.
Click “Edit” to edit the EEE menu.
L
Port GE1
State | | Enable

Figure 25 - Port > EEE > Edit EEE Setting

Port Port Name
Port EEE admin state

State e Enabled: EEE is enabled.
e Disabled: EEE is disabled.
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2.3.5. Jumbo Frame

This page allow user to configure switch jumbo frame size.
To display Jumbo Frame web page, click Port > Jumbo Frame

Enable
Jumbo Frame

Apply

I]OOOO | Byte (1518 - 10000, default 1522)

Figure 26 - Port > Jumbo Frame

Enable or disable jumbo frame. When jumbo frame is
Jumbo Frame enabled, switch max frame size is allowed to configure. When
jumbo frame is disabled, default frame size 1522 will be used.
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2.4. VLAN

A virtual local area network, virtual LAN or VLAN, is a group of hosts with a common
set of requirements that communicate as if they were attached to the same broadcast
domain, regardless of their physical location. A VLAN has the same attributes as a
physical local area network (LAN), but it allows for end stations to be grouped togeth-
er even if they are not located on the same network switch.VLAN membership can be
configured through software instead of physically relocating devices or connections.

2.4.1. VLAN

Use the VLAN pages to configure settings of VLAN.
2.4.1.1. Create VLAN

This page allows user to add or delete VLAN ID entries and browser all VLAN
entries that add statically or dynamic learned by GVRP. Each VLAN entry has
a unique name, user can edit VLAN name in edit page.

To display Create VLAN page, click VLAN > VLAN > Create VLAN

Available VLAN Created VLAN

VLAN 2 . VLANM 1

VLAN 3

VLAN 4

VLAN AN

VLAN 6

VLAN 7

VLAN 8

VLAN 9
| Apply
VLAN Table
Showing |10 v|entries Showing 1 to 1 of 1 entries Q :
[ van [ Name | Type | |

1 default Default
| First | | Previous | [ | Next | | Last

[ Edt || Delete |

Figure 27 - VLAN > VLAN > Create VLAN

VLAN has not created yet.

Available VLAN Select available VLANs from left box then move to right
box to add.
VLAN had been created.

Created VLAN Select created VLANs from right box then move to left box
to delete.

VLAN The VLAN ID.

Name The VLAN Name.
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The VLAN Type.

Type Static: Port base VLAN.
Dynamic:802.1q VLAN,

Click “Edit” button to view Edit VLAN Name menu.

l Name [VLANO002

Figure 28 - VLAN > VLAN > Create VLAN > Edit VLAN Name

‘ Name ‘ Input VLAN name. \

2.4.1.2. VLAN Configuration

This page allow user to configure the membership for each port of selected
VLAN. To display VLAN Configuration page, click VLAN > VLAN > VLAN
Configuration.

VLAN Configuration Table

wa

Q |
Entry | Port i Mode | Membership | PVID [
1 GE1 Trunk Excluded O Forbidden Tagged ® Untagged
2 GE2  Trunk Excluded O Forbidden Tagged ® Untagged
3 GE3  Trunk Excluded () Forbidden Tagged @ Untagged
4 GE4  Trunk Excluded O Forbidden Tagged ® Untagged
5 GES Trunk Excluded ) Forbidden Tagged ® Untagged
6 GE6  Trunk Excluded () Forbidden Tagged @ Untagged
7 GE7  Trunk Excluded O Forbidden Tagged ® Untagged
8 GE8  Trunk Excluded O Farbidden Tagged ® Untaggad
l Apply

Figure 29 - VLAN > VLAN > VLAN
Configuration

VLAN Select specified VLAN ID to configure VLAN configuration.
Port Display the interface of port entry.
Mode Display the interface VLAN mode of port.
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Select the membership for this port of the specified VLAN

ID.
e Forbidden: Specify the port is forbidden in the VLAN.
Membership e Excluded: Specify the port is excluded in the VLAN.

e Tagged: Specify the port is tagged member in the VLAN.

e Untagged: Specify the port is untagged member in the
VLAN.

PVID Display if it is PVID of interface.
2.4.1.3. Membership

This page allow user to view membership information for each port and edit
membership for specified interface.

To display Membership page, click VLAN > VLAN > Membership

Membership Table

Q |

| Entry | Port | Mode | Untag VLAN | Tag VLAN |
@] GE1 Trunk

GEZ2  Trunk
GE3  Trunk
GE4 Trunk
GE5  Trunk
GEB Trunk
GE7 Trunk
GES  Trunk

0 = T N e W PO e
L S, YRS e U R e

- .

Figure 30 - VLAN > VLAN > Membership

Port Display the interface of port entry.

Mode Display the interface VLAN mode of port.
Untag VLAN Display the untag VLAN list of this port.
Tag VLAN Display the tag VLAN list of this port.

Click "Edit" button to view the Edit Port Setting menu
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Edit Port Setting

Port GEI
Mode Trunk
1UP

Membership

() Forbidden
Excluded

@® Tagged

() Untagged

PVID

| Apply |[ ciose |

Figure 31 - VLAN > VLAN > Membership > Edit Port Setting

Port Display the interface.

Mode Display the VLAN mode of interface.

Select VLANs of left box and select one of following
membership then move to right box to add membership.
Select VLANs of right box then move to left box to remove
membership. Tagging membership may not choose in differ
VLAN port mode.Select the time source.

e Forbidden: Set VLAN as forbidden VLAN.
Membership e Excluded: This option is always disabled.
e Tagged: Set VLAN as tagged VLAN.

e Untagged: Set VLAN as untagged VLAN.

e PVID: Check this checkbox to select the VLAN ID to be
the port-based VLAN ID for this port. PVID may auto
select or can’ t select in differ settings.

2.4.1.4. PortSetting

This page allow user to configure ports VLAN settings such as VLAN port
mode, PVID etc---The attributes depend on different VLAN port mode.

To display Port Setting page, click VLAN > VLAN > Port Setting
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Port Setting Table

Q |

[ | Entry | Port | Mode | PVID | Accept Frame Type | Uplink | TPID |
( 1 GEl  Trunk 1Al Disabled  0x8100
U] 2 GE2  Trunk 1Al Disabled  0xB100

3 GE3  Trunk 1Al Disabled  0xB100
[] 4 GE4  Trunk 1 Al Disabled 0xB8100
a 5 GE5  Trunk 1Al Disabled  0x8100

6 GE6  Trunk 1Al Disabled  0x8100
® 7 GET  Trunk 1Al Disabled  0x3100
& 8 GES  Trunk 1 Al Disabled  0xB100

[ Eait ]

Figure 32 - VLAN > VLAN > Port Setting

Port Display the interface.

Mode Display the VLAN mode of interface.
PVID Display the Port-based VLAN ID of port.
Accept Frame Display accept frame type of port.

Type

Uplink Display uplink status.

TPID Display TPID used of interface.

Click “Edit” button to Edit Port Setting menu.

Edit Port Setting

Port GEl
() Hybrid
() Access
Mod =
= ® Trunk
) Tunnel
PVID |1 (1 - 4094)
All
Accept Frame Type Tag Only
Untag Only
Uplink [ Enable
TPID
[ Apply “ Close ]

Figure 33 - VLAN > VLAN > Port Setting > Edit Port Setting

34



Item Description

Port Display selected port to be edited.

Select the VLAN mode of the interface.
e Forbidden: Set VLAN as forbidden VLAN.

e Hybrid: Support all functions as defined in IEEE 802.1Q
specification.

Mode
e Access: Accepts only untagged frames and join an
untagged VLAN.
e Trunk: An untagged member of one VLAN at most, and
is a tagged member of zero or more VLANSs.
BVID Specify the port-based VLAN ID (1-4094). It’ s only

available with Hybrid and Trunk mode.

Specify the acceptable-frame-type of the specified

Accepted Type interfaces. It’ s only available with Hybrid mode.

o Set checkbox to enable/disable ingress filtering. It’ s only
Ingress Filtering available with Hybrid mode.

Set checkbox to enable/disable uplink mode. It’ s only

Uplink available with trunk mode.

Select TPID used of interface. It’ s only available with

TPID trunk mode.

2.4.2. Voice VLAN

Use the Voice VLAN pages to configure settings of Voice VLAN.
2.4.2.1. Property

This page allow user to configure global and per interface settings of voice

VLAN. To display Property Web page, click VLAN> Voice VLAN> Property

State Enable
VLAN | None v

CoS /802.1p
Remarking 5

Aging Time li.‘.dv" |

Apply

Port Setting Table

) —

| Entry | Port | State | Mode | Qos Policy |
1 GE1 sabled Auto Vol acke
2 GE2 Disabled Auto

sabled Auto

sabled  Auto
sabled Auto  Voice Pac

sabled  Auto /ol ke
isabled  Auto  Voice Packe!
sabled Auto  Voice Packe!

0090 Q0QC 0 C O

E

E

3
GEG
£7
£8

Figure 34 - VLAN > Voice VLAN > Property
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State Set checkbox to enable or disable voice VLAN function.
Select Voice VLAN ID. Voice VLAN ID cannot be default
VLAN VLAN
Select a value of VPT. Qualified packets will use this VPT
Cos/802.1p value as inner priority.
i Set checkbox to enable or disable 1p remarking. If
Remarking enabled, qualified packets will be remark by this value.
Input value of aging time. Default is 1440 minutes. A
Aging Time voice VLAN entry will be age out after this time if without

any packet pass through.

PortSetting Table

Port

Display port entry.

State Display enable/disabled status of interface.
Mode Display voice VLAN mode.
QoS Policy Display voice VLAN remark will effect which kind of packet.

Click “Edit” button to view Edit Port Setting menu.

Edit Port Setting

Port

State

Mode

QoS Policy

~ | Enable

@ Auto
) Manual

@ Voice Packet
Al

| Apply ||

Close ‘

Figure 35 - VLAN > Voice VLAN > Property > Edit Port Setting

Port Display selected port to be edited.
S Set checkbox to enable/disabled voice VLAN function of
tate interface.
Select port voice VLAN mode
e Auto: Voice VLAN auto detect packets that match OUI
Mode table and add received port into voice VLAN ID tagged

member.

¢ Manual: User need add interface to VLAN ID tagged
member manually.
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Select port QoS Policy mode

e Voice Packet: QoS attributes are applied to packets with
QoS Policy OUIs in the source MAC address.

e All: QoS attributes are applied to packets that are
classified to the Voice VLAN.

2.4.2.2. VVoiceOUI

This page allow user to add, edit or delete OUI MAC addresses. Default has 8 pre-
defined OUI MAC.

To display the Voice OUI Web page, click VLAN > Voice VLAN > VVoice OUI.

Voice OUI Table

Showing| 10 v entries Showing 1 to 8 of 8 entries Q l:’

| oul | Description
00:EC:BE  3COM
00:03:6B Cisco
00:EC:75  Veritel
00:D0:1E  Pingtel
00:01:E3  Siemens
00:60:B9 NEC/Philips
00:0FE2 H3C
00:0%:6E  Avaya

First | Previous _I‘l_”_l Next | | Last

[ Add || Edit || Delete |

Figure 36 - VLAN > Voice VLAN > Voice OUI

OUI Display OUI MAC address.
Description Display description of OUI entry.

Click “Add” or “Edit” button to Add/Edit Voice OUI menu.

Add Voice OUI

‘ ou [1.01:]

Description |

[ Apply H Closze ]

Edit Voice QUI

‘ oul  00:60:89

Description  [NEC/Philips

Figure 37 - VLAN > Voice VLAN > Voice OUI > Add/Edit Voice OUI
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OuUI Input OUI MAC address. Can’ t be edited in edit dialog.
. Input description of the specified MAC address to the voice
Description VLAN OUI table.

2.4.3. Protocol VLAN
Use the Protocol VLAN pages to configure settings of Protocol VLAN.

2.4.3.1. Protocol Group
To display Protocol Group page, click VLAN > Protocol VLAN > Protocol Group.

This page allow user to add or edit groups settings of protocol VLAN.

Protocol Group Table

Showing | 10 v |entries Showing 0 ta 0 of 0 entries Q :

i ] i Group ID | Frame Type I Protocol Value |

0 results found.

| First  Previous | Next| Last|

| Add [ Edit || Delete |

Figure 38 - VLAN > Protocol VLAN > Protocol Group

Group ID Display group ID of entry.

Frame Type Display frame type of entry.

Protocol Value Display protocol value of entry.
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Click "Add” or “Edit” button to Add/Edit Protocol Group menu.

Add Protocol Group

Group ID
Frame Type |ethernetii v

Protocol Value  Ox| (0x600 ~ OxFFFE)

Apply ‘ [ Close l

Edit Protocol Group

GroupID 3

Frame Type

Protocol Value Ox |0602 (0x600 ~ OxFFFE)

Apply ] [ Close I

* Figure 39 - VLAN > Protocol VLAN > Add/Edit Protocol Group

Group ID Select group ID of list. The range from 1 to 8.

Select frame type of list that maps packets to protocol-

defined VLANs by examining the type octet within the

packet header to discover the type of protocol associated

with it.

o Ethernet_II: packet type is Ethernet version 2.

o IEEE802.3_LLC_Other: packet type is 802.3 packet
with LLC other header.

o RFC_1042: packet type is rfc 1042 packet

Input protocol value of the target protocol. Packets match

Protocol Value this protocol value classified to specified VLAN ID.

Frame Type

2.4.3.2. Group Binding

This page allow user to bind protocol VLAN group to each port with VLAN ID.
To display Group Binding page, click VLAN> Protocol VLAN > Group Binding

Group Binding Table

Showing 10 v entries Showing 0 to 0 of 0 entries Q | ]

| || Port | GroupID | VLAN | |
0 results found.

First || Previous || Next | | Last|

| Add || Edit || Delete |

Figure 40 - VLAN > Protocol VLAN > Group Binding
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Port Display port ID that binding with protocol group entry
Group ID Display group ID that port binding with

Display VLAN ID that assign to packets which match
VLAN protocol group

Click “"Add” or “Edit” button to Add/Edit Group Binding menu.

Add Group Binding

Available Port Selected Port

Port

Note: Only VLAN Hybrid port can be set Protocol VLAN
GroupID |3 v

| Apply || Close

it Group Bnding

Port

Group ID

[ Apply H Close ]

Figure 41 - VLAN > Protocol VLAN > Add/Edit Group Binding

Port

Select ports in left box then move to right to binding with protocol
group. Or select ports in right box then move to left to unbind with
protocol group. Only interface has hybrid VLAN mode can be selected
and bound with protocol group. Only available on Add dialog.

Group ID

Select a Group ID to associate with port. Only available on Add
dialog.

VLAN

Input VLAN ID that will assign to packets which match protocol group
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2.4.4. MACVLAN
Use the MAC VLAN pages to configure settings of MAC VLAN.

2.4.4.1. MACGroup
This page allow user to add or edit groups settings of MAC VLAN.

To display the MAC page, click VLAN > MAC VLAN > MAC Group.
MAC Group Table

Showing | 10 VI| entries Showing 0 to 0 of O entries Q |

| Group ID | MAC Address | Mask |

0 results found.

| First || Previous  Next | Last

[ Add || Edit || Delete |

Figure 42 - VLAN > MAC VLAN > MAC Group

Group ID Display group ID of entry.
MAC Address Display mac address of entry.
Mask Display mask of mac address for classified packet.

Click “Add” button or "Edit" button to view Add/Edit MAC menu.
Add MAC Group

Group ID | | (1 - 2147483647

MAC Address | |

Mask | |[LJ - 48)

[ Apply ] [ Close ]
Edit MAC Group

Group ID  undefined

MAC Address | |

Mask | | @ - 48)

Figure 43 - VLAN > MAC VLAN > MAC Group > Add/Edit MAC

Input group ID that is a unique ID of mac group entry.
Group ID The range from 1 to 2147483647. Only available on Add

Dialog.
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MAC Address Input mac address for classifying packets.

Mask Input mask of mac address.

2.4.4.2. Group Binding
This page allow user to bind MAC VLAN group to each port with VLAN ID.

To display Group Binding page, click VLAN> MAC VLAN > Group Binding
Group Binding Table

Showing 10  entries

Showing 0 to 0 of 0 entries

Q | |

’ /| Port | Group ID | VLAN | !

0 results found.

[ Add J[ Edit “ Delet ‘ First Previous MNext | Last
| elele

Figure 44 - VLAN > MAC VLAN > Group Binding

Port Display port ID that binding with MAC group entry.
Group ID Display group ID that port binding with.

Display VLAN ID that assign to packets which match MAC
VLAN group

Click “Add” button or "Edit" button to view the Add Group Binding menu.
Add Group Binding

Available Port Selected Port

Port

Note: Only VLAN Hybrid port can be set MAC VLAN

Group ID
viaN [ ] -4004)

[ Apply H Close l
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Edit Group Binding

Port

Group ID

viaNn [ o400

Figure 45 - VLAN > MAC VLAN > Group Binding

Select ports in left box then move to right to binding with
MAC group. Or select ports in right box then move to left

Port to unbind with MAC group. Only interface has hybrid VLAN
mode can be selected and bound with protocol group. Only
available on Add dialog.

Select a Group ID to associate with port. Only available on

Group ID Add dialog.

VLAN Input VLAN ID that will assign to packets which match

MAC group.

2.4.5. Surveillance VLAN

Use the Surveillance VLAN pages to configure settings of Surveillance VLAN.

2.4.5.1. Property
Todisplay Property page, click VLAN> Surveillance VLAN> Property

State | | Enable
VLAN | Mone ~ |
CoS /802.1p [ ] Enable
Remarking [ o]
Aging Time

1

| Apply |

Port Setting Table

a1

GET
GE2
GE3
GE4
GES
GEB
GE7
GE8

o N o N AW =

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Auto
Auto
Auto
Auto
Auto
Auto
Auto
Auto

|| Entry | Port | State | Mode | QoS Policy |

Video Packet
Video Packet
Video Packet
Video Packet
Video Packet
Video Packet
Video Packet
Video Packet

[ Edit |

Figure 46 - VLAN > Surveillance VLAN > Property
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Set checkbox to enable or disable Surveillance VLAN
State function.
VLAN Select Surveillance VLAN ID. Surveillance VLAN ID cannot be
default VLAN.
Select a value of VPT. Qualified packets will use this VPT
COS/802.1P value as inner priority.
R Ki Set checkbox to enable or disable 1p remarking. If enabled,
emarking qualified packets will be remark by this value.
Input value of aging time. Default is 1440 minutes. A video
Aging Time VLAN entry will be age out after this time if without any
packet pass through.
PortSetting Table
Port Display port entry.
State Display enable/disabled status of interface.
Mode Display voice VLAN mode.
Qos Policy Display Surveillance VLAN remark will effect which kind of
packet.

Click “Add” button or "Edit" button to view the Add Group Binding menu.

Edit Port Setting

Port

State

Mode

QoS Policy

GE1

[] Enable

@ Auto

() Manual

@ Video Packet

O All

Figure 47 - VLAN > Surveillance VLAN > Property

Port Display selected port to be edited.
S Set checkbox to enable/disabled voice VLAN function of
tate interface.
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Select port voice VLAN mode

e Auto: Voice VLAN auto detect packets that match OUI
Mode table and add received port into voice VLAN ID tagged
member.

e Manual: User need add interface to VLAN ID tagged
member manually.

Select port QoS Policy mode

e Voice Packet: QoS attributes are applied to packets with
QoS Policy OUIs in the source MAC address.

e All: QoS attributes are applied to packets that are
classified to the Voice VLAN.

2.4.5.2. Surveillance OUI
This page allow user to add, edit or delete OUI MAC addresses.

To display Surveillance OUI web page, click VLAN> Surveillance
VLAN> Surveillance OUI.
Surveillance OUI Table

Showing | 10 v~ |entries Showing 0 to 0 of 0 entries Q I I

| | oul | Description l
| 0 results found. |

] First  Previous Next Last |

| add || Edit || Delete

Figure 48 - VLAN > Surveillance VLAN > Surveillance OUI

OuUI Display OUI MAC address.
Descripiton Display description of OUI entry.

Click “Add” or “Edit” button to view the Add/Edit Surveillance OUI menu.
Add surveillanceout

on [ |:[ ][]

Description | |

I Apply H Close ‘

Edit Surveillance OUl

oul  12:45:69
Description Ithft I
] Apply | I Close [

Figure 49 - VLAN >Surveillance VLAN >Surveillance OUI
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OuUI Input OUI MAC address. Can’ t be edited in edit dialog.
Descripiton Input description of the specified MAC address to the
Surveillance VLAN OUI table.

2.4.6. GVRP

2.4.6.1. Property

This page allow user to enable or disable GVRP function and GVRP port setting.
To display GVRP Global and Port Setting web page, click VLAN> GVRP> Property.

State | | Enable

Operational Timeout
Join 20 ms
Leave 60 ms

LeaveAll 1000 ms

Apply |
Port Setting Table
| Entry | Port | state VLAN Creation | Registration |
0] 1 GEl Disabled Enabled Mormal
2 GE2 Dizabled Enabled Mormal
] 3 GE3 Disabled Enabied MNormal
4 GE4 Disabled Enabled MNormal
(] 5 GES Disabled Enabled MNormal
3 6 GE6 Disabled Enabled Mormal
7 GET Dizabled Enabled Mormal
B 8 GE8 Disabled Enabled MNormal
Edit I

Figure 50 - VLAN > GVRP > Property

State ‘ Set the enabling status of GVRP functionality.

Operational Timeout

Join GVRP Join time out.

Leave GVRP leave time out.

Leave All GVRP leave all time out.

Port Setting Table

Entry Entry Entry of number

Port Port Name

State Display port GVRP state

VLAN Creation Display port GVRP creation vlan state
Registration Display port GVRP registration mode
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Click “Edit” button to view the Edit Port Setting menu.

Edit Port Setting

Port
State

VLAN Creation

Registration

GET1

| Enable

Enable

® Normal

1 Fixed
1 Forbidden

Apply _| |

Close

Figure 51 - VLAN > GVRP > Property> Edit Port Setting

Item Description
Port Port Display the selected port list
State Set the enabling status of GVRP port

Enable: Enable/Disable port of GVRP state

Vlan Creation

Set the enabling status of GVRP port create VLAN

Enable: Enable/Disable port create dynamic VLAN.

Register Mode

Set the register mode of GVRP port

Normal: Normal mode.

Fixed: The port will not learn any dynamic VLAN. Only
send static VLAN information to neighbor and allow
static VLAN packet pass.

Forbidden: The port will not learn any dynamic VLAN
and only allow default VLAN packet pass.

2.4.6.2. Membership

This page allow user to browser all VLAN member settings that learned by
GVRP protocol or configure by user.

To display GVRP VLAN database web page, click VLAN> GVRP> Membership

Membership Table

Showing | 10 v |entries

Showing 0 to 0 of 0 entries

Q |

VLAN | Member | Dynamic Member . Type

0 results found.

First | Previous | Next

Figure 52 - VLAN > GVRP > Membership

Last

Item Description
VLAN VLAN ID
Member VLAN port members include static and dynamic member

Dynamic Member

GVRP learned dynamic

ports
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Type The type of VLAN is static or dynamic.

2.4.6.3. Statistics

This page allow user to display GVRP port statics by type and clear GVRP port
statistics by port.

To display GVRP port statistics web page, click VLAN> GVRP> Statistics

Port [GE1 v

@ all

() Receiw

Statistics =
(3 Transmit

() Error

() Neone
0 5sec
® 10sec
() 30 sec

Refresh Rate

Clear

Receive
Join empty
Empty
Leave Empty
Join In

Leave In

- R o W - PR o R - T = |

Leave All

Transmit
Join empty
Empty
Leave Empty
Join In

Leave In

[= TR = R v SRR o B = B = |

Leave All

Error
Invalid Protocol ID
Invalid Attribute Type
Invalid Attribute Value

Invalid Attribute Length

Lo B - SRS == B = SR = |

Invalid Event

Figure 53 - VLAN > GVRP > Statistics

ltem Description

Port Port ID




Statistics

Type of statistics

o All: Display Receiver, Transmit and Error port statistics
o Receive: Display Receive port statistics

o Transmit: Display Transmit port statistics

o Error: Display Error port statistics

Refresh Rate

Web refresh rate

o None: Not auto refresh display port statistics

o 5 sec: Refresh display port statistics per 5 seconds

o 10 sec: Refresh display port statistics per 10 seconds
o 30 sec: Refresh display port statistics per 30 seconds

Receive and Transmit

Join empty

The number of Receive or Transmit Join empty attribute
value.

Empty

Empty The number of Receive or Transmit Empty
attribute value.

Leave Empty

Leave Empty The number of Receive or Transmit Leave
Empty attribute value.

Join in Join In The number of Receive or Transmit Join In
attribute value.

Leave in The number of Receive or Transmit Leave In empty
attribute value.

Leave All Leave All The number of Receive or Transmit Leave All
attribute value.

Error

Invalid Protocol ID

The number of Receive Invalid Protocol ID

Invalid Attribute

The number of Receive Invalid Attribute Type

Type

Invalid Attribute The number of Receive Invalid Attribute value
Value

Invalid Attribute The number of Receive Invalid Attribute Length.
Length

Invalid Event

The number of Receive Invalid Event.

2.5. MAC Address Table

Use the MAC Address Table pages to show dynamic MAC table and configure
settings for static MAC entries.

2.5.1.

Dynamic Address

To display the Dynamic Address web page, click MAC Address Table >

Dynamic Address.
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| Aging Time Sec (10 - 630, default 300)
| Apply |
Dynamic Address Table

Showing entries Showing 1 to 10 of 27 entries Q :

|| viAN | MAC Address | Port |
B 1 O0:0ECGBFAD:B3 GE24

| First | | Previous | (1 |2 (3] | Next || Last |

[ Clear ] | Refresh ] [ Add Static Address ]

Figure 54 - MAC Address Table > Dynamic Address

The time in seconds that an entry remains in the MAC
Aging Time address table. Its valid range is from 10 to 630 seconds,
and the default value is 300 seconds.

Dynamic Address Table

VLAN Specify the VLAN to show or clear MAC entries.
The MAC address to which packets will be statically

MAC Address forwarded.

Port Interface or port number.

2.5.2. Static Address

To display the Static Address web page, click MAC Address Table >
Static Address.

Static Address Table

Showing entries Showing 0 to 0 of 0 entries Q I I

|| VLAN | MAC Address | Port |

0 results found.

[ e “ = ” Delete | | First | | Previous | | Next | | Last |

Figure 55 - MAC Address Table > Static Address.

VLAN Specify the VLAN to show or clear MAC entries.
The MAC address to which packets will be statically

MAC Address forwarded.

Port Interface or port humber.

Click “Add” or “Edit” button to view the Add/Edit Static Address menu.
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Add Static Address

MAC Address  [00:00:00:00:00:00 |

VLAN | (1-4094)

Port |GE1 v

[ Apply ” Close l

MAC Address

VLAN |undefined | (1 - 4094)

Port |GE1 v

Fiiure 56 - MAC Address Table > Static Address > Add/Edit Static Address.

The MAC address to which packets will be statically
MAC Address forwarded.
VLAN Specify the VLAN to edit MAC entries.
Port Interface or port number.

2.5.3. Filtering Address

To display the Filtering Address web page, click MAC Address Table >
Filtering Address.

Filtering Address Table

Showing 10 V_. entries

Showing 0 to 0 of 0 entries Q | I

| | viAN | MAC Address |

0 results found.

l e ” = ” e l | First | Previous Next Last

Figure 57 - MAC Address Table > Filtering Address.

MAC Address Specify unicast MAC address in the packets to be dropped.
VLAN Specify the VLAN to show or clear MAC entries.

Click “"Add” or “Edit” button to view the Add/Edit Filtering Address menu.
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Adorihedng fddeess 00

MAC Address |OO:OO:OO:OO:00:OO

VLAN |

| Apply || Close ]

Edit Filtering Address

MAC Address

VLAN |undefined

| Apply | | Close ]

Figure 58 - MAC Address Table > Filtering Address > Add/Edit Filtering Address.

2.6. Spanning Tree

The Spanning Tree Protocol (STP) is a network protocol that ensures a loop-
free topology for any bridged Ethernet local area network.

2.6.1. Property
To display the Property web page, click Spanning Tree > Property.



State

Operation Mode

Path Cost

EPDU Handling

Priority

Hello Time
Max Age
Forward Delay

Tx Hold Count

Region Name
Revision

Max Hop

Operational Status

Bridge Identifiter
Designated Root Bridge
Root Port

Root Path Cost
Topology Change Count

Last Topology Change

Apply

Figure 59 - Spanning Tree > Property

[] Enable

O sTP

@® RSTP

O MsTP

® Long

O Short

) Filtering

@® Flooding

[z2768 | (0- 61440, default 32768)
|2 | Sec (1 - 10, default 2)
20 | Sec (6 - 40, default 20)
[15 | Sec (4 - 30, default 15)

[oo:E9:4C:01:23:12 |

o | ©-

20 |

32768-B0:1C:91:08:2D:70
0-00:00:00:00:00:00

N/A

0

0

0D/OH/OM/OS

(1 - 10, default 6)

65535, default 0)

- 40, default 20)

State Enable/disable the STP on the switch.
Specify the STP operation mode.
e STP: Enable the Spanning Tree (STP) operation.
Operation Mode e RSTP: Enable the Rapid Spanning Tree (RSTP) operation.
e MSTP: Enable the Multiple Spanning Tree (MSTP)
operation.
Specify the path cost method.
e Long: Specifies that the default port path costs are
Path Cost within the range:1-200,000,000.
e Short: Specifies that the default port path costs are
within the range:1-65,535.
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BPDU Handling

Specify the BPDU forward method when the STP is
disabled.

e Filtering: Filter the BPDU when STP is disabled.
e Flooding: Flood the BPDU when STP is disabled.

Priority

Specify the bridge priority. The valid range is from 0 to
61440, and the value should be the multiple of 4096. It
ensures the probability that the switch is selected as the
root bridge, and the lower value has the higher priority for
the switch to be selected as the root bridge of the
topology.

Hello Time

Specify the STP hello time in second to broadcast its hello
message to other bridges by Designated Ports. Its valid
range is from 1 to 10 seconds.

Max Age

Specify the time interval in seconds for a switch to wait
the configuration messages, without attempting to
redefine its own configuration.

Forward Delay

Specify the STP forward delay time, which is the amount
of time that a port remains in the Listening and Learning
states before it enters the Forwarding state. Its valid
range is from 4 to 10 seconds.

TX Hold Count

Specify the tx-hold-count used to limit the maximum
numbers of packets transmission per second. The valid
range is from 1 to 10.

Region Name

The MSTP instance name. Its maximum length is 32
characters. The default value is the MAC address of the
switch.

Revision

The MSTP revision number. Its valid rage is from 0 to
65535.

Max Hop

Specify the number of hops in an MSTP region before the
BPDU is discarded. The valid range is 1 to 40.

Operational Status

Bridge Identifier

Bridge identifier of the switch.

Designated Bridge identifier of the designated root bridge.
Root Port Operational root port of the switch.

Root Path Cost Operational root path cost.

Topology Numbers of the topology changes.

Last The last time for the topology change.
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2.6.2.

Port Setting

To configure and display the STP port settings, click STP > Port Setting.

Port Setting Table

;

Q]
|| Entry | Port | State | PathCost | Priority | BPDU Filter | BPDU Guard | Operational Edge | Operational Point-to-Point | Port Role | Port State | Designated Bridge | De 4 PartID | D d Cost | |
] 1 GE1  Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled  Dissbled  0-00:000C:0000:00 1261 20000
| 2 GEZ  Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled  Disabled  0-000000:00:00:00 128-2 20000
| 3 GE3 Enabled 20000 128 Disabled Disabled Cizabled Disabled Dizabled Disabled 0-00:00:00:00:00:00  126-3 20000
] 4 GE4  Enabled 20000 128 Disabled Disabled Disablee Disabiled Disabled  Dlsabled  0-00:0000:00:0800 128-4 20000
| 5 CES  Enabled 20000 128 Disabled Disabled Disable Disatied Disabled  Dlsabled  0-00:0000:00:08:00 1285 20000
| £ CEE  Enabled 20000 128 Disabled Disabled Disablec Disabiled Disabled  Dlsabled  0-00:0000:00:0000 1286 20000
| 7 CE?  Enabled 20000 128 Disabled Disabled Disable Disatied Disabled  Dlsabled  0-00:0000:00:08:00 1287 20000
| 8 CEE  Enabled 20000 128 Disabled Disabled Disablec Disabiled Disabled  Dlsabled  0-00:0000:00:0000 128-8 20000

Edlit | | Protacal Migration Chack |

Figure 60 - Spanning Tree > Port Setting

Port Specify the interface ID or the list of interface IDs.
State The operational state on the specified port.

Path Cost STP path cost on the specified port.

Priority STP priority on the specified port.

BPDU Filter The states of BPDU filter on the specified port.
BPDU Guard The states of BPDU guard on the specified port.

Operational Edge

The operational edge port status on the specified port.

Operational
Point-to-Point

The operational point-to-point status on the specified port.

The current port role on the specified port. The possible

Port Role values are: “Disabled” , “Master” , “Root” ,
“Designated” , “Alternative” , and “Backup” .
The current port state on the specified port. The possible
Port State values are: “Disabled” , “Discarding” , “Learning” ,

and “Forwarding” .

Designated Bridge

The bridge ID of the designated bridge.

Designated Port
ID

The designated port ID on the switch.

Designated Cost

The path cost of the designated port on the switch.

Protocol
Migration Check

Restart the Spanning Tree Protocol (STP) migration
process (re-negotiate with its neighborhood) on the
specific interface.

Click "Edit" button to view Edit Port Setting menu.
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Port

Operational Point-to-Point

Designated Bridge
Designated Port ID

Operational Edge

Port GE1

State Enable

Path Cost [0 0-

[] Enable
[} Enakle
[T] Enakle

® Auto
() Enable
() Disable

A ARAARA AT
200000000)

(0 = Auto)

Priority
Edge Port
EPDU Filter
BEPDU Guard

Point-to-Point

Port State  Disabled
0-00:00:00:00:00:00
128-1

Designated Cost 20000
False

False

l

Apply

I

Close l

Figure 61 - Spanning Tree > Port Setting > Edit Port Setting

Selected port ID.

State

Enable/Disable the STP on the specified port.

Path Cost

Specify the STP path cost on the specified port.

Priority

Specify the STP path cost on the specified port.

Edge Port

Specify the edge mode.

e Enable: Force to true state (as link to a host).

e Disable: Force to false state (as link to a bridge).

In the edge mode, the interface would be put into the
Forwarding state immediately upon link up. If the edge
mode is enabled for the interface and there are BPDUs
received on the interface, the loop might be occurred in
the short time before the STP state change.

BPDU Filter

The BPDU Filter configuration avoids receiving /
transmitting BPDU from the specified ports.

e Enable: Enable BPDU filter function.
e Disable: Disable BPDU filter function.

BPDU Guard

The BPDU Guard configuration to drop the received BPDU
directly.

e Enable: Enable BPDU guard function.
e Disable: Disable BPDU guard function.
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Specify the Point-to-Point port configuration:
e Auto: The state is depended on the duplex setting of the

Point-to-Point port
e Enable: Force to true state.

e Disable: Force to false state

2.6.3. MST Instance

To configure MST instance setting, click STP > MST Instance.
MST Instance Table

Y —

| MSTI | Priority | Bridge Identifiter Designated Root Bridge | Root Port | Root Path Cost | Remaining Hop | VLAN |
0 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0 1-4094
@) 1 32768  32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
@) 2 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 3 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 4 32768 32768-BO:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 5 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
@) 6 32768 32768-BO:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
@) 7 32768 32768-BO:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
@) 8 32768 32768-BO:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
@) 9 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 10 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 11 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 12 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 13 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 14 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 15 32768 32768-BO:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0

Figure 62 - Spanning Tree > MST Instance

MSTI Designated port number.

Priority The bridge priority on the specified MSTI.
The bridge identifier on the specified MSTI.

The designated root bridge identifier on the specified
MSTI.

The designated root port on the specified MSTI.

Bridge Identifier

Designated Root
Bridge

Root Port

Root Path Cost
Remaining Hop
VLAN The VLAN configuration on the specified MSTI.

The designated root path cost on the specified MSTI.

The configuration of remaining hop on the specified MSTI.
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Click "Edit" button to view Edit MST Instance menu.
Edit MST Instance Setting

MSTI 15
Available VLAN Selected VLAN
1 -
2
3

VLAN |4
5
)
-
8 -

Priority  [32768 (0 - 61440, default 32768)

Bridge Identifiter 32768-B0:1C:91:08:20:70
Designated Root Bridge 0-00:00:00:00:00:00
Root Port

Root PathCost 0

Remaining Hop 0

|__Apply || Close |

Figure 63 - Spanning Tree > MST Instance > Edit MST Instance Setting

VLAN Select the VLAN list for the specified MSTI.

Specify the bridge priority on the specified MSTI. The valid
range is from 0 to 61440, and the value must be the
multiple of 4096. It ensures the probability that the switch
is selected as the root bridge, and the lower values has
the higher priority for the switch to be selected as the root
bridge of the STP topology.

Priority

2.6.4. MST Port Setting

To configure and display MST port setting, click STP > MST Port Setting.

MST Port Setting Table

MSTI
Q[ 1]
O ‘ Entry | Port | Path Cost | Priority ‘ Port Role | Port State | Mode ‘ Type Designated Bridge | Designated Port ID | Designated Cost | Remaining Hop
O 1 GE1 20000 128 Disabled Disabled RSTP Boundary  0-00:00:00:00:00:00 128-1 20000 20
(] 2 GE2 20000 128 Disabled Disabled RSTP Boundary  0-00:00:00:00:00:00 128-2 20000 20
O 3 GE3 20000 128 Disabled Disabled RSTP Boundary  0-00:00:00:00:00:00 128-3 20000 20
(] 4 GE4 20000 128 Disabled Disabled RSTP Boundary 0-00:00:00:00:00:00 128-4 20000 20
O 5 GE5 20000 128 Disabled Disabled RSTP Boundary  0-00:00:00:00:00:00 128-5 20000 20
(] 6 GE6 20000 128 Disabled Disabled RSTP Boundary  0-00:00:00:00:00:00 128-6 20000 20
O 7 GE7 20000 128 Disabled Disabled RSTP Boundary 0-00:00:00:00:00:00 128-7 20000 20
[:] 8 GE8 20000 128 Disabled Disabled RSTP Boundary  0-00:00:00:00:00:00 128-8 20000 20

Figure 64 - Spanning Tree > MST Port Setting
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MSTI Specify the port setting on the specified MSTI.
Port Specify the interface ID or the list of interface IDs.
Path Cost The port path cost on the specified MSTI.
Priority The port priority on the specified MSTI.
The current port role on the specified port. The possible
Port Role values are: “Disabled” , “Master” , “Root” ,
“Designated” , “Alternative” , and “Backup” .
The current port state on the specified port. The possible
Port State values are: “Disabled” , “Discarding” , “Learning” ,
and “Forwarding” .
Mode The operational STP mode on the specified port.
The possible value for the port type are:
e Boundary: The port attaching an MST Bridge to a LAN
Type that is not in the same region.
e Internal: The port attaching an MST Bridge to a LAN that
is not in the same region.
Designated Bridge The bridge ID of the designated bridge.
Designated Port ID The designated port ID on the switch.
Designated Cost The path cost of the designated port on the switch.
Remaining Hop The remaining hops count on the specified port.

Click "Edit" button to view Edit MST Port Setting menu.

Edit MST Port Setting

MsTI 0

Port GE1

Path Cost |0

Priority

(0 - 200000000} (0 = Auto)

Port Role Disabled

Port State  Disabled

Mode RSTP

Type

Designated Bridge
Designated Port ID
Designated Cost

Remaining Hop

Boundary
0-00:00:00:00:00:00
128-1

20000

20

l

Apply I [ Close

|

Figure 65 - Spanning Tree > MST Port Setting > Edit MST Port Setting

59



Path Cost

Specify the STP port path cost on the specified MSTI.

Priority

Specify the STP port priority on the specified MSTI.

2.6.5. Statistics
To display the STP statistics, click STP > Statistics.

Statistics Table

Refresh Rate [0 | sec

| ——

Receive BPDU

Entry | Port

Transmit BPDU

1 . GE1 0 0
GE2
GE3
GE4
GES
GED
GE7
GEB

LI EE ) D)
® N O o bW N
o aa oo e e
o 9 Q9 o oo o

Config | TN | MsTP

o o o 0 0 o o a

Config | TcN | MsTP |
0

(=T = S = B = T = T = T = i = |

1]

o 9 9 0 0 o9
o oo o o oo

| @ear || Refiesh ||  WView

Figure 66 - Spanning Tree > Statistics

Refresh Rate

The option to refresh the statistics automatically.

Receive BPDU
(Config)

The counts of the received CONFIG BPDU.

Receive BPDU
(TCN)

The counts of the received TCN BPDU.

Receive BPDU
(MSTP)

The counts of the received MSTP BPDU.

Transmit BPDU
(Config)

The counts of the transmitted CONFIG BPDU.

Transmit BPDU
(TCN)

The counts of the transmitted TCN BPDU.

Transmit BPDU

The counts of the transmitted MSTP BPDU.

(MSTP)
Clear Clear the statistics for the selected interfaces
View View the statistics for the interface.
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Click "View" button to view the STP Port Statistic menu.
STP Port Statistic

Port GE1

@® None
() 5sec
() 10 sec
) 30sec

Refresh Rate

Receive BPDU
Config 0
TCN O

MSTP O

Transmit BPDU
Config 0
TCN O

MSTP O

l Refresh H Clear H Close J

Figure 67 - Spanning Tree > Statistics > STP Port Statistic

Refresh Rate The option to refresh the statistics automatically.

Clear Clear the statistics for the selected interfaces.

2.7. Discovery

Use this section to configure LLDP.

2.7.1. LLDP

LLDP is a one-way protocol; there are no request/response sequences. Informa-
tion is advertised by stations implementing the transmit function, and is
received and processed by stations implementing the receive function. The LLDP
category contains LLDP and LLDP-MED pages.

2.7.1.1. Property
To display LLDP Property Setting web page, click Discovery > LLDP > Property.
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LLDP
State Enable

LLDP Handling

TLV Advertise Interval

Hold Multiplier |4

|
|

Reinitializing Delay |2 | Sec (1- 10, default 2)
|

Transmit Delay |2

LLDP-MED

Fast Start Repeat Count |3 (1-10, default 3)

Apply |

Figure 68 - Discovery > LLDP > Property

State Enable/ Disable LLDP protocol on this switch.

Select LLDP PDU handling action to be filtered, bridging or
flooded when LLDP is globally disabled.

e Filtering: Deletes the packet.

e Bridging: (VLAN-aware flooding) Forwards the packet to all
VLAN members.

¢ Flooding: Forwards the packet to all ports

LLDP Handling

Select the interval at which frames are transmitted. The

TLV Advertise default is 30 seconds, and the valid range is 5 - 32767
Interval seconds.

Hold Select the multiplier on the transmit interval to assign to TTL
Mu|t|p||er (range 2-10, default = 4)

Reinitializing Select the delay before a re-initialization (range 1 - 10

Delay seconds, default = 2).

Select the delay after an LLDP frame is sent (range 1 -

Transmit Delay 8191 seconds, default = 3).

Fast Start Repeat Select fast start repeat count when port link up (range 1 - 10,
Count default = 3).
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2.7.1.2. Port Setting

Todisplay LLDP Port Setting, click Discovery > LLDP >Port Setting.

Port Setting Table

o) I

[ | Entry | Port | Mode | Selected TLV

1 GEl Naormal BO2.1 PVID
GEZ2 Narmal 802.1 PVID
GEZ  Narmal BO2.1 PVID
GE4 Normal 6021 PVID
GES Normal 8021 PYID
GEG Normal  B02.1 PVID
GE7 Normal 8021 PVID
GEB  Neormal  BO2.1 PVID

TR - I I TER

loooooc

Figure 69 - Discovery > LLDP > Port Setting

Port Port Name.
Mode The port LLDP mode.
Selected TLV The Selected LLDP TLV.

Click "Edit" button to view Edit Port Setting menu.

Edit Port Setting

Port GE1

() Transmit
) Receive
@ Mormal
() Disable

Mode

Available TLV Selected TLV

|Port Description 802.1 PVID

Optional TLV  System Name
|System Description
|Systern Capabilities
|802.3 MAC-PHY

Available VLAN Selected VLAN

[VLAN 1
802.1 VLAN Name  VLAN 100

[ Apply |[ Close |

Figure 70 - Discovery > LLDP > Port Setting > Edit Port Setting

Port Select specified port or all ports to configure LLDP state.

Select the transmission state of LLDP port interface.
e Disable: Disable the transmission of LLDP PDUs.

Mode e Receive: RX Only LLDP PDUs only.

e Transmit: Transmit and receive LLDP PDUs only.

e Normal: Transmit and receive LLDP PDUs both.
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Select the LLDP optional TLVs to be carried (multiple
selection is allowed).

e System Name

e Port Description

e System Description
Optional TLV * System Capability

e 802.3 MAC-PHY

e 802.3 Link Aggregation

e 802.3 Maximum Frame Size
e Management Address

e 802.1 PVID.

Select the VLAN Name ID to be carried (multiple selection is
allowed).

802.1 VLAN Name

2.7.1.3. MED Network Policy

To display LLDP MED Network Policy Setting, click Discovery > LLDP > MED
Network Policy.

MED Network Policy Table

Showing| 10 | entries Showing 0 to 0 of 0 entries Q :

.| Policy ID | Application | VLAN | VLAN Tag | Priority | DSCP | ]
0 results found. |

- First | | Previous | | Mext | | Last
| Add || Edit | Delete |

Figure 71 - Discovery > LLDP > MED Network Policy

Click "Add" button or “Edit” button to view Edit Add MED Network Policy
menu.

Add MED Network Policy

Policy D [1 |
Application | Voice <
viaN [ Range (1 4095

® Tagged

VLAN Tag Untagged

Priority |—O_V

pscP [0 |

| Apply | Close |

Figure 72 - Discovery > LLDP > MED Network Policy
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Policy ID

Select specified network policy ID to configure.

Application

Select the network policy application type.
Voice
Voice Signaling
Guest Voice
Guest Voice Signaling
Softphone Voice
Video Conferencing
Streaming Video
Video Signaling

VLAN

Set the VLAN ID, range from 1 to 4094.

VLAN Tag

Set the VLAN tag status.
Tagged: Traffic is tagged.
Untagged: Traffic is untagged

Priority

Set the L2 priority, range from 0 to 7.

DSCP

Set the DSCP value, range from 0 to 63.

2.7.1.4. MED Port Setting

Todisplay LLDP MED PortSetting, click Discovery>LLDP >MED PortSetting.

MED Port Setting Table
Q]
Entry | Port | State e Location | Inventory
Active | Application
L] 1 GE1  Enabled  Yes No No
2 GE2 Enabled Yes No No
i 3 GE3  Enabled  Yes No No
4 GE4  Enabled  Yes No No
5 GE5 Enabled Yes No No
6 GE6  Enabled  Yes No No
& 7 GE7T  Enabled  Yes No No
i 8 GE8  Enabled  VYes No No

Edit

Figure 73 - Discovery > LLDP > MED Port Setting
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Click "Edit" button to view Edit Add MED Port Setting menu.

Edit MED Port Setting

Port GE1

State Enable

Available TLV Selected TLV

Location | | Metwark Palicy
Optional TLV  Inventory

Available Policy Selected Policy

Netwark policy

Location

Coordinate | [t16 pairs of hexadecimal characters)

Civic | ] =160 pairs of hexadecimal characters

ECSELIN | |(10-25 paits of hexaderimal characters)
apply || close |
Figure 74 - Discovery > LLDP > Add MED Port Setting

Port Select specified port or all ports to configure LLDP MED.
State Select LLDP MED enable status.
Select LLDP MED optional TLVs (multiple selection is allowed)
Network Poli
Optional TLV erwork Foficy
Location
Inventory
Select the network policy IDs to be bound to ports. The
Network Policy network policy should be created in MED Network Policy
page at first.
Coordinate Set Coordinate
Civic Set Civic
ECS ELIN Set ECS ELIN

2.7.1.5. Packet View
To display LLDP Overloading, click Discovery > LLDP > Packet View.
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Packet View Table

Q |
I Entry I Port I In-Use (Bytes) I Available (Bytes) I Operational Status |

O 1 GE1 48 1440 Not Overloading
& 2 GE2 48 1440 Not Overloading
i 3 GE3 48 1440 Not Overloading
N 4 GE4 48 1440 Not Overloading
5 GE5 48 1440 Not Overloading

~ 6 GE6 48 1440 Not Overloading
§ 7 GE7 48 1440 Not Overloading
8 GE8 48 1440 Not Overloading

Detail |

Figure 75 - Discovery > LLDP > Packet View

Port

Port Name.

In-Use (Bytes)

Total number of bytes of LLDP information in each packet.

Available (Bytes)

Total number of available bytes left for additional LLDP
information in each packet.

Operational Status

Overloading or not.

Click "Detail" button to view Packet View Detail menu.
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Packet View Detail

Mandatory TLVs
Size (Bytes) 21

Operational Status  Transmitted

MED Capabilities
Size (Bytes) ¢

Operational Status  Transmitted

MED Location
Size (Bytes) 0
Operational Status  Transmitted

MED Network Policy
Size (Bytes) 10
Operational Status  Transmitted

MED Inventory
Size (Bytes) 0
Operational Status  Transmitted

MED Extended Power via MDI
Size (Bytes) 0

Operational Status  Transmitted

802.3 TLVs
Size (Bytes) 0
Operational Status  Transmitted

Optional TLVs
Size (Bytes) 0
Operational Status  Transmitted

802.1 TLVs
Size (Bytes) 8
Operational Status  Transmitted

Total
In-Use (Bytes) 48

Available (Bytes) 1440

Figure 76 - Discovery > LLDP > Packet View > Packet View Detail

Port Port Name.

Mandatory TLVs Total mandatory TLV byte size. Status is sent or overloading.

Total MED Capabilities TLV byte size. Status is sent or
overloading.

Total MED Location byte size. Status is sent or overloading.

MED Capabilities

MED Location




MED Network

Total MED Network Policy byte size. Status is sent or
Policy overloading.

MED Inventory

Total MED Inventory byte size. Status is sent or overloading

MED Extended
Power via MDI

Total MED Extended Power via MDI byte size. Status is sent
or overloading.

802.3 TLVs Total 802.3 TLVs byte size. Status is sent or overloading.
Optional TLVs Total Optional TLV byte size. Status is sent or overloading.
802.1 TLVs Total 802.1 TLVs byte size. Status is sent or overloading.
Total Total number of bytes of LLDP information in each packet.

2.7.1.6. Local Information

Use the LLDP Local Information to view LLDP local device information.

Todisplay LLDP Local Device, click Discovery > LLDP > Local Information.

Device Summary

Chassis ID Subtype
Chassis ID

System Name

System Description
Supported Capabilities
Enabled Capabilities
Port ID Subtype

Port Status Table

MAC address
B0:1C:91:08:2D:70
Switch
24GE-2GEC-2GEF
Bridge

Bridge

Local

| | Entry | Port | LLDP State | LLDP-MED State

‘ 8 1 . GE1 Normal - Enabled .
@ 2 GE2 Normal Enabled

‘ 3 GE3 Normal Enabled
@ 4 GE4  Normal Enabled

s 5 GE5  Normal Enabled
& 6 GE6 Normal Enabled

‘ & 7 GE7  Normal Enabled

| O 8 GE8 Normal Enabled

| Detail |

Figure 77 - Discovery > LLDP > Local Information
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Chassis ID Subtype

Type of chassis ID, such as the MAC address.

Chassis ID

Identifier of chassis. Where the chassis ID subtype is a
MAC address, the MAC address of the switch is displayed.

System Name

Name of switch.

System Description of the switch.

Descriptio

Capabilities Primary functions of the device, such as Bridge, WLAN
Supported AP, or Router.

Capabilities Enabled

Primary enabled functions of the device.

Port ID Subtype

Type of the port identifier that is shown.

LLDP Status

LLDP Tx and Rx abilities.

LLDP Med Status

LLDP MED enable state.

Click

“Detail”

button on the page to view detail information of the selected port.

Local Information Detail

Chassis ID Subtype
Chassis ID

System Name

System Description
Supported Capabilities
Enabled Capabilities
PortID

Port ID Subtype
Port Description

Management Address Table

MAC address
BO:1C:91:08:2D:70
Switch
24GE-2GEC-2GEF
Bridge

Bridge

GE1

Local

testtd

Address Subtype | Address | Interface Subtype | Interface Number

0 results found.

MAC/PHY Detail
Auto-Negotiation Supported
Auto-Negotiation Enabled
Auto-Negotiation Advertised Capabilities
Operational MAU Type

802.3 Detail

802.3 Maximum Frame Size

802.3 Link Aggregation
Aggregation Capability
Aggregation Status

Aggregation Port ID

MED Detail
Capabilities Supported
Current Capabilities
Device Class

PoE Device Type

N/A
N/A
N/A
N/A

N/A

N/A
N/A
N/A

Capabilities , Network policy
Capabilities , Network policy
MNetwork Connectivity

N/A
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FoE Power Source  MN/A
PoE Power Priority  N/A
PoE Power Value N/A
Hardware Revision N/A
Firmware Revision N/A
Software Revision N/A
Serial Number N/A
Manufacturer Name  N/A
Model Mame  N/A

Asset ID  N/A

Location Information
Civic  N/A
Coordinate N/A
ECS ELIN  N/A

Network Policy Table
Application Type | VLAN | VLAN Type | Priority | DscP |

0 results found.

Figure 78 - Discovery > LLDP > Local Information > Detail

2.7.1.7. Neighbor

Use the LLDP Neighbor page to view LLDP neighbors information.

Todisplay LLDPRemote Device, click Discovery > LLDP >Neighbor.
Neighbor Table

Showing entries Showing 0 to 0 of 0 entries Q | |

[] | Local Port | Chassis ID Subtype | Chassis ID | Port ID Subtype ‘ Port ID | System Name ‘ Time to Live |

0 results found.

[ First | | Previous  Next | | Last |

[ Clear ][ Refresh ” Detail ]

Figure 79 - Discovery > LLDP > Neighbor

Number of the local port to which the neighbor is

Local Port connected.

Chassis ID Subtype Type of chassis ID (for example, MAC address).

Chassis ID chassis ID.

Port ID Subtype Type of the port identifier that is shown.
Port ID Identifier of port.

System Name Published name of the switch.

Time interval in seconds after which the information for

Time to Live this neighbor is deleted.
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Click

“detail”

to view selected neighbor detailinformation

MNeighbor Information Detail

Local Port

Basic Detail
Chassis ID Subtype  Unknown
Chassis ID
Port ID Subtype  Unknown
Port ID
Port Description
System Name
System Description
Supported Capabilities N/A
Enabled Capabilities N/A

Management Address Table

Address Subtype | Address | Interface Subtype | Interface Number

0 results found.

MAC/PHY Detail
Auto-Negotiation Supported  N/A
Auto-Negotiation Enabled  N/A
Auto-Negotiation Advertised Capabilities N/A

Operational MAU Type  N/A

802.3 Power via MDI
MDI Power Support Port Class  N/A
PSE MDI Power Support  N/A
PSE MDI Power State  N/A

PSE Power Pair Control Ability  N/A

PSE Power Pair  N/A

PSE Power Class N/A

Power Type N/A

Power Source  N/A

Power Priority  N/A

PD Request Power Value N/A

PSE Allocated Power Value  N/A

802.3 Detail
802.3 Maximum Frame Size N/A

802.3 Link Aggregation
Aggregation Capability N/A
Aggregation Status  N/A
Aggregation Port ID  N/A

802.1 VLAN and Protocol
PVID

VLAN Name N/A
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MED Detail
Capabilities Supported  N/A
Current Capabilities N/A
Device Class N/A
PoE Device Type N/A
PoE Power Source  N/A
PoE Power Priority  IN/A
PoE Power Value N/A
Hardware Revision N/A
Firmware Revision N/A
Software Revision N/A
Serial Number N/A
Manufacturer Name  N/A
Model Name N/A
AssetID  N/A

Location Information
Civic N/A
Coordinate N/A

ECS ELIN N/A

Network Policy Table

| Application Type | VLAN | VLAN Type | Priority | DScP |

0 results found.

Figure 80 LLDP Neighbor Detail Page



2.7.1.8. Statistics

The Link Layer Discovery Protocol (LLDP) Statistics page displays summary
and per-port information for LLDP frames transmitted and received on the
switch.

Todisplay LLDP Statisticsstatus, click Discovery > LLDP > Statistics.

Global Statistics

Insertions 0
Deletions 0
Drops O

AgeQuts 0

[ Clear J[ Refresh ]

Statistics Table

Q[ |
o Transmit Frame Receive Frame Receive TLV Neighbor
Entry | Port - - - .

Total Total ‘ Discard ‘ Error | Discard | Unrecognized | Timeout
O 1 GET 0 0 0 0 0 0 0
O 2 GE2 0 0 0 0 0 0 0
O 3 GE3 0 0 0 0 0 0 0
O 4 GE4 0 0 0 0 0 0 0
O 5 GES 0 0 ] 0 0 0 0
] 6 GE6 0 0 0 0 0 0 0
] 7 GE7 0 0 0 0 0 0 0
] 8 GE8 0 0 0 0 0 0 0

[ Clear J [ Refresh J

Figure 81 - Discovery > LLDP > Statistics

The number of times the complete set of information
advertised by a particular MAC Service Access Point
(MSAP) has been inserted into tables associated with the
remote systems.

The number of times the complete set of information
Deletions advertised by MSAP has been deleted from tables
associated with the remote systems.

Insertions
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The number of times the complete set of information
advertised by MSAP could not be entered into tables

Drops associated with the remote systems because of insufficient
resources.
The number of times the complete set of information
advertised by MSAP has been deleted from tables

Age Outs

associated with the remote systems because the
information timeliness interval has expired.

Statistics Table

Port

Interface or port number.

Transmit Frame
Total

Number of LLDP frames transmitted on the corresponding
port.

Receive Frame
Total

Number of LLDP frames received by this LLDP agent on
the corresponding port, while the LLDP agent is enabled.

Receive Frame
Discard

Number of LLDP frames discarded for any reason by the
LLDP agent on the corresponding port.

Receive Frame
Error

Number of invalid LLDP frames received by the LLDP agent
on the corresponding port, while the LLDP agent is
enabled.

Receive TLV Number of TLVs of LLDP frames discarded for any reason
Discard by the LLDP agent on the corresponding port.
Receive TLV Number of TLVs of LLDP frames that are unrecognied while

Unrecognized

the LLDP agent is enabled.

Neighbor Timeout

Number of age out LLDP frames.

2.8. Multicast

Use this section to configure Multicast.

2.8.1.

Use the General pages to configure settings of IGMP and MLD common function.

General

2.8.1.1. Property

Todisplay multicastgeneral property Settingweb page, click Multicast>
General> Property
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Unknown Multicast
Action

IPv4

IPv6

Apply

@® Flood
) Drop
) Forward to Router Port

Multicast Forward Method

@® DMAC-VID
) DIP-VID

@ DMAC-VID
") DIP-VID

Figure 82 - Multicast > General > Property

Unknown Multicast
Action

Set the unknown multicast action
¢ Flood: flood the unknown multicast data.
e Drop: drop the unknown multicast data.

e Router port: forward the unknown multicast data to router
port.

Set the ipv4 multicast forward method.

IPv4 ¢ MAC-VID: forward method dmac+vid.
e DIP-VID: forward method dip+vid.
Set the ipv6 multicast forward method.

IPV6 e MAC-VID: forward method dmac+vid.

e DIP-VID: forward method dip+vid(dip is ipv6 low 32 bit).

2.8.1.2. Group Address

This page allow user to browse all multicast groups that dynamic
learned or statically added.

Todisplay Multicast General Group web page, click Multicast> General>

Group Address

Group Address Table

IP Version
Showing entries

Showing 0 to 0 of 0 entries

Q |

illl] | VLAN ‘ Group Address \ Member \ Type \ Life (Sec)

0 results found.

| First | | Previous | | Next | | Last |

| Add || Edit

H Delete H Refresh ‘

Figure 83 - Multicast > General > Group Address
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IP Version
IP Version e IPv4: ipv4 multicast group
e IPv6: ipv6 multicast group
VLAN The VLAN ID of group.
Group Address The group IP address.
Member The member ports of group.
Type The type of group. Static or Dynamic.
Life(Sec) The life time of this dynamic group.

Click “Add” or “Edit” button to view Add or Edit Group Address menu.
Add Group Address

VLAN |1 v]

IP Version | IPv4 v

Group Address l

Available Part Selected Port

|GE1
GE?
GE3
GE4
GES
GEG
GE7
|GEs

Member

| Apply ” Close I
EditGroupAddress =

VLAN 1
Group Address 225.0.0.1

Available Port Selected Port

[GE1 2 [GE2
|GE3
|GE4
|GE5
|GE6
|GE7
|GE8
|GES

Member

[ Apply || Close |

Figure 84 - Multicast > General > Group Address > Add/Edit Group Address

VLAN The VLAN ID of group.
IP Version

IP Version e IPv4: ipv4 multicast group
e IPv6: ipv6 multicast group
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Group Address The group IP address.

The member ports of group.
Member ¢ Available Port: Optional port member
e Selected Port: Selected port member

2.8.1.3. RouterPort

This page allow user to browse all router port information. The static and
forbidden router port can set by user.

To display multicast router port table web page, click Multicast> General>
Router Port.

Router Port Table
IP Version
Showing entries Showing 0 to 0 of 0 entries Q |

|| VLAN | Member | Static Port | Forbidden Port | Life (Sec) |

0 results found.

| First | | Previous \ Next | l'_ Last_f

| Add || Edit || Refresh |

Figure 85 - Multicast > General > Router Port

IP Version

IP Version e IPv4: ipv4 multicast router
e IPv6: ipv6 multicast router

VLAN The VLAN ID router entry.

Member Router Port member (include static and learned port
member).

Static Port Static router port member.

Forbidden Port Forbidden router port member.

Life (Sec) The expiry time of the router entry.

Click "Add" or “Edit” button to view Add/Edit Router Port menu.
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Avalable VLAN Selected VLAN

VLAN  undefined
IP Verslon  1Pvd
® Static
7 Forbidden

Type

Avadable Port Selected Port

GE1
GE2
GE3
GE4
GES
GEG
GET
(30

[ epply || ciese |

Figure 86 - Multicast > General > Router Port > Add/Edit Router Port

The VLAN ID for router entry

VLAN ¢ Available VLAN: Optional VLAN member
e Selected VLAN: Selected VLAN member.
IP Version

IP Version e IPv4: ipv4 multicast router

e IPv6: ipv6 multicast router

The router port type

e Static: static router port

Type e Forbidden: forbidden router port, can’ t learn dynamic
router port member

The member ports of router entry.
Port ¢ Available Port: Optional router port member
e Selected Port: Selected router port member

2.8.1.4. Forward All

This page allow user to add and edit forward all entry.

To display multicast Forward All web page, click Multicast> General> Forward All
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Forward All Table
IP Version

Showing entries Showing 0 to 0 of 0 entries Q [

[ ] I VLAN l Static Port l Forbidden Port [

0 results found.

| Add || Edit || Delete | [First| | Previous | |1 | Next | | Last]

Figure 87 - Multicast > General > Forward All

IP Version
IP Version o IPv4: ipv4 multicast forward all
o IPv6: ipv6 multicast forward all
VLAN VLAN ID of forward all entry
Static Port Known multicast group always forward port member
Forbidden Port Known multicast group always not forward port member

Click "Add" or “Edit” button to view Add/Edit Forward All menu.

Add Forward All e e e e e s

Available VLAM Selected VLAN
5 )

VLAN

IP Version [ IPv4 v |

Tone @ Static
YP® ~ Forbidden

Available Port Selected Port
GET '
GE2
GE3
Fort GE4
GES
GES
GE7
GEB -

[_apoly [ close ]
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Edit Forward All

VLAN

IP Version

Type

Port

undefinad

[Pvd

@ Static
() Forbidden

Available Port Selected Port

‘GE1
GE2
GE3
GE4
GE5
GE6
GE7

GE8

| Aeoly ||

Close

J

Figure 88 - Multicast > General > Add/Edit Forward All

The VLAN ID for forward all entry

VLAN o Available VLAN: Optional VLAN member
o Selected VLAN: Selected VLAN member
IP Version
IP Version o IPv4: ipv4 multicast forward all
o IPv6: ipv6 multicast forward all
The forward all port type
Type o Static: static forward all port
o Forbidden: forbidden forward all port
Port The member ports of router entry.

o Available Port: Optional router port member

o Selected Port: Selected router port member
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2.8.1.5. Throttling

This page allow user to configure port can learned max group number and if
port group number arrived max group number action.

To display multicast max-group number and action setting web page, click
Multicast> General>Throttling

Throttling Table

IP Version | Pv4 v |

Y —
1| Entry | Port | Max Group Exceed Action
(] 1 GE1 256 Deny

2 GEe2 256 Deny
[} 3 GE3 256 Deny
4 GE4 256 Deny
[] 5 GE5 256 Deny
6 GE6 250 Deny
5 7 GE7 256 Deny
8 GEs 256 Deny
| Edit

Figure 89 - Multicast > General > Throttling

IP Version
IP Version o IPv4: ipv4 for igmp snooping throttling
o IPv6: ipv6 for mld snooping throttling
Entry Entry of number
Port Port Name
Max Group Max number of group for port

Exceed Action

Display the port exceed max number group learning group
action

Click “Edit” button to view Edit Throttling menu.

Edit Throttling

Port

IP Version

Max Group

Exceed Action

GE1
[Pv4

[256 (0 - 256)

@ Deny
() Replace

[ Apply ]r Close 1

Figure 90 - Multicast > General > Edit Throttling

Port

Display the selected port list
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IP Version Display the selected IP version

Max Group Max number of group for port
Excess Max number of port learning group action
Exceed Action o Deny: do not learning group.

o Replace: random replace one exist group

2.8.1.6. Filtering Profile
This page allow user to add, edit or delete profile for IGMP or MLD snooping.

Todisplay Multicast Profile Setting web page, click Multicast> General> Filtering
Profile

Filtering Profile Table

IP Version | IPv4 v
Showing entries Showing 0 to 0 of 0 entries Q I

[ l Profile ID I Start Address I End Address [ Action I
0 results found.

| First | | Previous | | Next | | Last |

| Add || Edit || Delete |
Figure 91 - Multicast > General > Filtering Pofile

IP version:
IPv4: IGMP snooping profile

IP Version -
o IPv6: MLD snooping profile
Profile ID profile ID
Start Address The start group address of profile Display
End Address The end group address of profile
Action Display profile action

Click "Add" or “Edit” button to view Add/Edit profile menu.

Add Profile

Profile ID | J(1-128)

IP Version | IPvd v |

Start Address

|
End Address | |

Action

| Apply H Close
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Edit Profile

ProfileID 12

IP Version |Pv4

Start Address  [224.0.0.1 |

End Address  [224.0.0.5 |

@ Allow

Acti -
s _ Deny

| Apply

l [ Close |

Figure 92 - Multicast > General > Add/Edit Filtering Pofile

Profile ID profile ID
IP version:
IP Version o IPv4: IGMP snooping profile

o IPv6: MLD snooping profile

Start Address

The start group address of profile Display

End Address

The end group address of profile

Action

The action of profile:
o Allow: permit all packets that match the profile.

o Deny: deny all packets that match the profile.

2.8.1.7. Filtering Binding

This page allow user to bind/remove profile for each port.

To display Multicast port filter binding profile web page, click Multicast>

Filtering Binding Table

IP Wersion | IPvd ~

General> Filtering Binding

al ]

] Entry I Port
e
GE2
GE3
GE4
GES
GE6
GE7
GES

o T = ¥ R -

Profile ID

Edit

Figure 93 - Multicast > General > Filtering Profile Binding
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IP version:
IP Version o IPv4: IGMP snooping profile
o IPv6: MLD snooping profile
Entry Entry of number
Port Port Name
Profile ID Port binding Profile ID

Click “Edit” button to view Edit profile Binding menu.

Edit Filtering Binding

Port GE1
IP Version [Pv4

(] Enable
Profile ID

[ Apply H Close ]

Figure 94 - Multicast > General > Edit Filtering Profile Binding

Port Selected Port List

IP Version Display Selected Port filtering IP version

Profile ID If check Enable, can select or change profile ID, Else it will
delete port filter profile binding

2.8.2. IGMP Snooping
Use the IGMP Snooping pages to configure settings of IGMP snooping function.

2.8.2.1. Property

This page allow user to configure global settings of IGMP snooping and configure
specific VLAN settings of IGMP Snooping.

To display IGMP Snhooping global setting and VLAN Setting web page, click
Multicast> 1GMP Snooping> Property
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State || Enable

® IGMPv2
) IGMPY3

Version

Report Suppression Enable

[ Apply |

VLAN Setting Table

Router Port | M Last Memt Last Memb

| VLAN | Operational Status e Sy ey Clisesy. M 5 Immediate Leave
Auto Learn | Robustness | Interval | Response Interval | Query Counter | Query Interval

[ ] 1 Disabled Enabled 2 125 10 2 1 Disabled

Edit

Figure 95 - Multicast > IGMP Snooping > Property

Set the enabling status of IGMP Snooping functionality

State e Enable: If Checked Enable IGMP Snooping, else is Disabled
IGMP Snooping.
Set the igmp snooping version
Version e IGMPv2: Only support process igmp v2 packet.

e IGMPv3: Support v3 basic and v2.

Report Suppression

Set the enabling status of IGMP v2 report suppression

e Enable: If Checked Enable IGMP Snooping v2 report
suppression, else Disable the report suppression function.

VLAN

The IGMP entry VLAN ID.

Operation Status

The enable status of IGMP snooping VLAN functionality.

Router Port Auto
Learn

The enabling status of IGMP snooping router port auto
learning.

Query Robustness

The Query Robustness allows tuning for the expected
packet loss on a subnet.

Query Interval

The interval of querier to send general query.

Query Max
Response
Interval

In Membership Query Messages, it specifies the maximum
allowed time before sending a responding report in units
of 1/10 second.

Last Member
Query count

The count that Querier-switch sends Group-Specific
Queries when it receives a Leave Group message for a
group.

Last Member
Query Interval

The interval that Querier-switch sends Group-Specific
Queries when it receives a Leave Group message for a

group.

Immediate leave

The immediate leave status of the group will immediate
leave when receive IGMP Leave message.
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Click "Edit" button to Edit VLAN Setting menu.
Edit VLAN Setting

VLAN
State
Router Port Auto Learn

Immediate leave

Query Robustness
Query Interval

Query Max Response Interval

Last Member Query Counter

Last Member Query Interval

Operational Status

Status

Query Robustness

Query Interval

Query Max Response Interval
Last Member Query Counter

Last Member Query Interval

l

Apply ] [ Close I

(] Enable
Enable

(] Enable

2

| (1 -7, default 2)

[125

| sec (20 - 18000, default 125)

| Sec (5 - 20, default 10)

| (1 -7, default 2)

| Sec (1 - 25, default 1)

Disabled
2

125 (Sec)
10 (Sec)
2

1 (Sec)

Figure 96 - Multicast > IGMP Snooping > Property >Edit VLAN Setting

VLAN The selected VLAN List.
Set the enabling status of IGMP Snooping VLAN
functionality

State

e Enable: If Checked Enable IGMP Snhooping VLAN, else is
Disabled IGMP Snooping VLAN.

Router Port Auto
Learn

Set the enabling status of IGMP Snooping router port

learning

e Enable: If checked Enable learning router port by query
and PIM, DVRMP, else Disable the learning router port.

Immediate leave

Immediate Leave the group when receive IGMP Leave

message.

e Enable: If checked Enable immediate leave, else disable
immediate leave.

Query Robustness

The Admin Query Robustness allows tuning for the
expected packet loss on a subnet.
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Query Interval

The Admin interval of querier to send general query.

Query Max
Response Interval

The Admin query max response interval, InMembership
Query Messages, it specifies the maximum allowed time
before sending a responding report in units of 1/10
second.

Last Member
Query Counter

The Admin last member query count that Querier-switch
sends Group-Specific Queries when it receives a Leave
Group message for a group.

Last Member

Query
Interval

The Admin last member query interval that Querier-switch
sends Group-Specific Queries when it receives a Leave
Group message for a group.

Operational Status

Status

Operational IGMP snooping status, must bothIGMP
snooping global and IGMP snooping enable the status will
be enable.

Query Robustness

Operational Query Robustness.

Query Interval

Operational Query Interval.

Query Max
Response
Interval

Operational Query Max Response Interval

Last Member

Query
Counter

Operational Last Member Query Count.

Last Member

Query
Interval

Operational Last Member Query Interval.

2.8.2.2. Querier

This page allow user to configure querier settings on specific VLAN of IGMP

Snooping.

To display IGMP Snooping Querier Setting web page, click Multicast> IGMP

Snooping> Querier

Querier Table

Q |

| l VLAN l State ‘ Operational Status ‘ Version ‘ Querier Address

| 1 Disabled

Disabled

| Edit |

Figure 97 - Multicast > IGMP Snooping > Querier
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VLAN IGMP Snooping querier entry VLAN ID.

State The IGMP Snooping querier Admin State.
Operational Status The IGMP Snooping querier operational status.
Version The IGMP Snooping querier operational version.
Querier IP The operational Querier IP address on the VLAN.

Click "Edit" button to view Edit Querier menu.

I e e e e e
VLAN 1
State | | Enable
Version :gmg;i
I Apply ][ Close ]

Figure 98 - Multicast > IGMP Snooping > Querier > Edit Querier

VLAN The Selected Edit IGMP Snooping querier VLAN List.
Set the enabling status of IGMP Querier Election on the
chose VLANs

State

e Enabled: if checked Enable IGMP Querier else Disable
IGMP Querier.

Set the query version of IGMP Querier Election on the
chose VLANs
Version e IGMPv2: Querier version 2.

e IGMPv3: Querier version 3. (IGMP Snooping version should
be IGMPv3)

2.8.2.3. Statistics

This page allow user to clear igmp snooping statics.

To display IGMP Snooping Statistics, click Multicast> IGMP Snooping>
Statistics

89



| Clear

Receive Packet

Special Group Query

Source-specific Group Query

Special Group Query

Source-specific Group Query

Total
Valid
InValid
Other
Leave
Report

General Query

{5 o SO SR o ORI - Y = A == RO ==

Transmit Packet

Leave
Report

General Query

{2 R e MR - A - A O -

II|. Refresh I

Figure 99 - Multicast > IGMP Snooping > Statistics

Receive Packet

Total Total RX igmp packet, include ipv4 multicast data to CPU.

Valid The valid igmp snooping process packet.

InValid The invalid igmp snooping process packet.

Other The ICMP protocol is not 2, and is not ipv4 multicast data
packet.

Leave IGMP leave packet.

Report IGMP join and report packet.

General Query

IGMP General Query packet.

Special Group
Query

IGMP Special Group General Query packet.

Source-
specific Group

IGMP Special Source and Group General Query packet.

Transmit Packet

Leave

IGMP leave packet

Report

IGMP join and report packet

General Query

IGMP general query packet include querier transmit
general query packet.

Special Group
Query

IGMP special group query packet include querier transmit
special group query packet.
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Source-specific IGMP Special Source and Group General Query packet.
Group Query

2.8.3. MLD Snooping

Use the MLD Snooping pages to configure settings of MLD snooping function.
2.8.3.1. Property

This page allow user to configure global settings of MLD snooping and configure specific
VLAN settings of MLD Snooping.

Todisplay MLD Snoopingglobal settingand VLAN Settingweb page, click Multicast>
MLD Snooping> Property

State | | Enable

& MLD

Version Y MLDv2

Report Suppression Enable

[ Appy |

VLAN Setting Table

Q[ ]
| Router Port Query Query Query Max Last Member | Last Member | [
| Auto Learn | Robusti I | | Resg Interval | Query Counter | Query Interval | irmadiste Laavs |

1 Disabled Enabled 2 125 10 2 1 Disabled F

‘ B ‘ VLAN | Operational Status

[ Eait |

Figure 100 - Multicast > MLD snooping > Property

Set the enabling status of IGMP Snooping functionality

State o Enable: If Checked Enable IGMP Snooping, else is
Disabled IGMP Snooping.

Set the MLD snooping version

o MLDv1: Only support process MLD v1 packet.

Version

o MLDv2: Support v2 basic and v1

Set the enabling status of MLD v1 report suppression
geport . o Enable: If Checked Enable MLD Snooping v1 report
nuppressm suppression, else Disable the report suppression function
VLAN The MLD entry VLAN ID
Operation Status The enable status of MLD snooping VLAN functionality
Router Port Auto The enabling status of MLD snooping router port auto
Learn learning.

The Query Robustness allows tuning for the expected packet

Query Robustness loss on a subnet.
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Query Interval The interval of querier to send general query.

In Membership Query Messages, it specifies the maximum
allowed time before sending a responding report in units of
1/10 second.

Last Member Query The count that Querier-switch sends Group-Specific Queries
count when it receives a Leave Group message for a group.

Query Max Response
Interval

Last Member Query The interval that Querier-switch sends Group-Specific Queries
Interval when it receives a Leave Group message for a group.

The immediate leave status of the group will immediate leave

Immediate leave when receive MLD Leave message.

Click "Edit" button to view Edit VLAN Setting menu.
Edit VLAN Setting

VLAN
State |

1
Router Port Auto Learn Enable

Immediate leave [ | Enable
Query Robustness |2 | (1 - 7, default 2)
Query Interval [125 | sec (30 - 18000, default 125)
Query Max Response Interval |10 | Sec (5 - 20, default 10)
Last Member Query Counter |2 | (1 - 7, default 2)
Last Member Query Interval |‘I | Sec (1 - 25, default 1)

Operational Status

Status Disabled
Query Robustness 2
Query Interval 125 (Sec)
Query Max Response Interval 10 (Sec)

Last Member Query Counter 2

Last Member Query Interval 1 (Sec)

[ Apply H Close ‘

Figure 101 - Multicast > MLD snooping > Edit VLAN Setting

VLAN The selected VLAN List
Set the enabling status of MLD Snooping VLAN
State functionality

o Enable: If Checked Enable MLD Snooping VLAN, else is
Disabled MLD Snooping VLAN.
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Router Port Auto
Learn

Set the enabling status of MLD Snooping router port
learning

o Enable: If checked Enable learning router port by query
and PIM, DVRMP, else Disable the learning router port.

Immediate leave

Immediate Leave the group when receive MLD Leave
message.

o Enable: If checked Enable immediate leave, else
disable immediate leave Immediate leave.

Query Robustness

The Admin Query Robustness allows tuning for the
expected packet loss on a subnet.

Query Interval

The Admin interval of querier to send general query.

Query Max
Response Interval

The Admin query max response interval, InMembership
Query Messages, it specifies the maximum allowed time
before sending a responding report in units of 1/10
second.

Last Member
Query Counter

The Admin last member query count that Querier-switch
sends Group-Specific Queries when it receives a Leave
Group message for a group.

Last Member
Query Interval

The Admin last member query interval that Querier-switch
sends Group-Specific Queries when it receives a Leave
Group message for a group.

Operational Status

Status

Operational MLD snooping status,must both MLD
snooping global and MLD snhooping enable the status will
be enable.

Query Robustness

Operational Query Robustness.

Query Interval

Operational Query Interval.

Query Max
Response Interva

Operational Query Max Response Interval.

Last Member
Query Counter

Operational Last Member Query Count.

Last Member
Query Interval

Operational Last Member Query Interval.

2.8.3.2. Statistics

This page allow user to clear MLD snooping statics.

To display MLD Snooping Statistics, click Multicast> MLD Snooping> Statistics



Source-specific Group Query

Source-specific Group Query

Receive Packet

Total

Valid

InValid

Other

Leave

Report

General Query
Special Group Query

o 2 o o o o o o o

Transmit Packet

Leave

Report

General Query
Special Group Query

= T e TR e F N o R o

| Clear

” Refresh I

Figure 102 - Multicast > MLD snooping > Statistics

Receive Packet

Total

Total RX MLD packet, include ipv4 multicast data to CPU.

Valid The valid MLD snooping process packet.

In Valid The invalid MLD snooping process packet.

Other The ICMPV6 type 'is not MLD, and is not ipv6 multicast
data packet, and is not IPV6 router protocol.

Leave MLD leave packet.

Report MLD join and report packet.

General Query

MLD General Query packet.

Special Group
Query

MLD Special Group General Query packet

Source-
specific Group

MLD Special Source and Group General Query packet

Transmit Packet

Leave

MLD leave packet.

Report

MLD join and report packet.

General Query

MLD general query packet.
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Special Group MLD special group query packet.
Query
Source- MLD Special Source and Group General Query packet.
specific Group

2.8.4. MVR
Use the MVR pages to configure settings of MVR function.

2.8.4.1. Property

Todisplay multicast MVR property Setting web page, click Multicast> MVR>
Property

State Enable

VLAN

Mode

Group Start l“’_ 0.0

Group Count I'l 1

Query Time |1 | sec(1-10)

Operational Group
Maximum 128

Current 0

| Apply |
Figure 103 - Multicast > MVR > Property

e Enable: if checked enable the MVR state, else disable the
State MVR state.
VLAN The MVR VLAN ID.
Set the MVR mode
e Compatible: compatible mode.
Mode . . .
e Dynamic: dynamic mode, will learn group member on
source port.
Group Start MVR group range start.
Group Count MVR group continue count.
_ MVR query time when receive MVR leave MVR group
Query Time packet.
Maximum The max number of MVR group database.
Current The learned MVR group current time
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2.8.4.2. Port Setting

This page allow user to configure port role and port immediate leave.

To display MVR port role and immediate leave state setting web page, click
Multicast>MVR>Port Setting
Port Setting Table

Q|

(] | Entry | Port | Role I Immediate Leave
i@ 1 GE1 None Disabled

2 GE2 None Disabled
(] 3 GE3 None Disabled
[ 4 GE4 None Disabled
] 5 GE5 None Disabled
] 6 GE6 None Disabled
[ 7 GE7  None Disabled
] 8 GE8 None Disabled

| Edit

Figure 104 - Multicast > MVR > Port Setting

Entry Entry of number.

Port Port Name.

Role Port Role for MVR, the type is None/Receiver/Source.
Immediate Leave Status of immediate leave.

Click "Edit" button to view Edit Port Setting menu.

Port GE1
@® None
Role [ Receiver
[ Source
Immediate Leave | | Enable
Apply H Close ]

Figure 105 - Multicast > MVR > Port Setting > Edit Port Setting

‘ Port ‘ Display the selected port list. \
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MVR port role

e None: port role is none.

e Receiver: port role is receiver.
e Source: port role is source.

Role

MVR Port immediate leave

Immediate Leave e Enable: if checked is enable immediate leave, else disable
immediate leave.

2.8.4.3. Group Address

This page allow user to browse all multicast MVR groups that dynamic learned or
statically added.

To display Multicast MVR Group web page, click Multicast> MVR> Group
Address

Group Address Table

Showing entries Showing 0 to 0 of O entries Q I [

| l VLAN [ Group Address | Member l Type l Life (Sec)

0 results found.

| First | | Previous | Next | | Last

! Add H Edit || Delete H Refresh I

Figure 106 - Multicast > MVR > Group Address

VLAN The VLAN ID of MVR group.

Group Address The MVR group IP address.

Member The member ports of MVR group.

Type The type of MVR group. Static or Dynamic.
Life(Sec) The life time of this dynamic MVR group.

Click "Add" button or “Edit” to view Add/Edit Group Address Table menu.
Add Group Address

VLAN 1

Group Address | (0.0.0.0 - 0.0.0.0)

Available Port Selected Port

Member

| Apply |[ Close |

Figure 107 - Multicast > MVR > Group Address > Add Group Address
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VLAN The VLAN ID of MVR group.
Group Address The MVR group IP address.
[Member

The member ports of MVR group.

e Available Port: Optional port member, it is only receiver
port when MVR mode is compatible, it include source
port when mode is dynamic.

e Selected Port: Selected port member

2.9. Security

Use the Security pages to configure settings for the switch security features.

2.9.1. RADIUS

This page allow user to add, edit or delete RADIUS server settings and modify
default parameter of RADIUS server.

Todisplay RADIUS web page, click Security > RADIUS

Use Default Parameter

Retry |:I {110, default 3)

Timeout Sec (1 - 30, default 3]
Apply |

RADIUS Table

Showing 10 v entries Showing 0 to 0 of 0 entries Q I:I
i | Server Address = Server Port I Priority I Retry Timeout | Usage | I
| 0 results found. l
[ 5 y First | Previous = Next ' Last

| Add || Edit || Delete | = ==

Figure 108 - Security > RADIUS

Retry Set default retry number.
Timeout Set default timeout value.
Key String Set default RADIUS key string
RADIUS Table
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Server Address RADIUS server address.

Server Port RADIUS server port.

RADIUS server priority (smaller value has higher priority).
RADIUS session will try to establish with the server setting

Priority which has highest priority. If failed, it will try to connect to
the server with next higher priority.
Retr RADIUS server retry value. If it is fail to connect to server,
Y it will keep trying until timeout with retry times.
- t RADIUS server timeout value. If it is fail to connect to
imeou server, it will keep trying until timeout.
Usage RADIUS server usage type

e Login: For login authentication.
e 802.1x: For 802.1x authentication.
e All: For all types.

Click "Add" or “Edit” button to view Add/Edit RADIUS Server menu.

@® Hostname
Address Type () IPv4
() IPv6

Server Address | |

Server Port |1812 | 0 - 65535, default 1812)

Priority | |

Use Default
Key String

Use Default
Retry

eTaull

Use Default
Timeout

() Login
Usage () 802.1X
@ All

Apply J ‘ Close
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Edit RADIUS Server

Server Address undefined

Server Port [0 | (0- 65535, default 1812)

Priority |—1 | {0 - 65535)
— | Use Default
Key String
I I
| Use Default
Retry
o |
] Use Default
Timeout |
@ Login
Usage () 802.1X
O Al
[ Apply I [ Close ‘

Figure 109 - Security > RADIUS > Add/Edit RADIUS Server

Item Description
In add dialog, user need to specify server Address Type
¢ Hostname: Use domain name as server address.
Address Type e IPv4: Use IPv4 as server address.
e IPv6: Use IPv6 as server address.
In add dialog, user need to input server address based on
Server Address address type. In edit dialog, it shows current edit server
address.
Server Port Set RADIUS server port.
Key String Set RADIUS key string
Set RADIUS server priority (smaller value has higher
Priorit priority). RADIUS session will try to establish with the
riority server setting which has highest priority. If failed, it will
try to connect to the server with next higher priority.
Ret Set RADIUS server retry value. If it is fail to connect to
etry server, it will keep trying until timeout with retry times.
- ¢ Set RADIUS server timeout value. If it is fail to connect to
imeou server, it will keep trying until timeout.
Set RADIUS server usage type
e Login: For login authentication.
Usage e 802.1x: For 802.1x authentication.
e All: For all types.
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2.9.2. TACACS+

This page allow user to add, edit or delete TACACS+ server settings and modify default
parameter of TACACS+ server.

To display TACACS+ web page, click Security > TACACS+

Use Default Parameter
Timeout B Sec(1- 30, defaults)

[ Apply

TACACS+ Table

Showing| 10 | entries Showing 0 to D of 0 entries Q ‘:l

i | Server Address | Server Port | Priority | Timeout | ]
| 0 results found. |
First | | Previous Mext | Last|

| aAdd || Edit || Delete |

Figure 110 - Security > TACACS+

Timeout Set default timeout value.
Key String Set default TACACS+ key string.
Server Address TACACS+ server address.
Server Port TACACS+ server port.
Priorit TACACS+ server priority (smaller value has higher
riority priority). TACACS+ session will try to establish with the
server setting which has highest priority. If failed, it will
try to connect to the server with next higher priority.
. TACACS+ server timeout value. If it is fail to connect to
Timeout

server, it will keep trying until timeout.

Click "Add" or “Edit” button to view Add/Edit TACAS+ Server menu.
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ROV Seey

@ Hostname
Address Type (| IPv4
() IPv6
Server Address | |
Server Port I49 | (0 - 65535, default 49)
Priority | | (- 65535)

Key String

Timeout

Use Default

Use Default

Ir, Sec (1 - 30, default 5)

Apply

Il

Close |

Edit TACACS+ Server

Server Address  124.0.0.1

Server Port |49 | (0 - 65535, default 49)

Priority |2 | (0 - 65535)

Key String

Timeout

Use Default

Use Default

S Sec (1 - 30, defauit 5)

Apply

J|

Close I

Figure 111 - Security > TACACS+>Add/Edit TACACS Server

Address Type

In add dialog, user need to specify server Address Type

o Hostname: Use domain name as server address
o IPv4: Use IPv4 as server address

o IPv6: Use IPv6 as server address

Server Address

In add dialog, user need to input server address based on
address type. In edit dialog, it shows current edit server
address.

Server Port

Set TACACS+ server port

Set TACACS+ server priority (smaller value has higher
priority). TACACS+ session will try to establish with the

Priority server setting which has highest priority. If failed, it will
try to connect to the server with next higher priority
Key String Set default TACACS+ key string.
. Set TACACS+ server timeout value. If it is fail to connect
Timeout

to server, it will keep trying until timeout.
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2.9.3. AAA

2.9.3.1. Method L.ist

This page allow user to add, edit or delete login authentication list settings (The
“default” list cannot be deleted.). The line combined to this list will authenticate login
user by methods in this list. If the first method is failed, it will try to use the next
priority method to authenticate if it exists.

With RADIUS and TACACS+ methods, the failed means connecting to server fail. With
Local method, the failed means cannot find the user in local database.

Todisplay Method Listweb page, click Security > AAA >Method List

Method List Table

Showing | 10 | entries Showing 1 to 1 of 1 entries Q |

i | Name [ Sequencel
default (1) Local

- | First | | Previous | |1/ | Next | | Last
I Add || Edit || Delete ! ]

Figure 112 - Security > TACACS+>AAA> Method List

Name Login authentication list name. This name should be different
from other existing lists.

Priority of login authentication method.

None: Authenticated with any condition.

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate.
Enable: Use local enable password to authenticate.

Sequence

o ooo o

Click "Add" or “Edit” button to view Add/Edit Method List menu.
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Add Method List

Edit Methad List

@ Empty 2 Empty
O Maong ) None
® Local
Method 1 = (2% Mathod b~ prionis
= A ) RADILS
) RADIUS QR 5
) TACACS+ (O TACACS+
® Empty (S Empty
" Mone () None
! i Local
) Lacal
Method2 = 22 Methed 2 £rapie
@ () RADIUS
L} RADIUS -
D TACACS+ O TACACS+
@ Empty ® Empty
) Mone () None
' Lacal ) Local
Methed 3 S Enable Methed 3 ) Enable
) RADILS O RADIUS
) TACACS + ) TACACS+
@ Empty @ Em
) None ) Noene
) Local ) Local
RS ) Enable Method 1. ~ Enable
) RADIUS O RADIUS
() TACACS+ () TACACS+
_pooy|[ ciose | (_seoy || ciose ]

Figure 113 - Security > TACACS+>AAA> Add/Edit Method List

Name

Login authentication list name. This name should be different
from other existing lists.

Method 1

Select first priority of login authentication method.

None: Authenticated with any condition.

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate.
Enable: Use local enable password to authenticate

o ooo o

Method 2

Select second priority of login authentication method

o None: Authenticated with any condition

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate
Enable: Use local enable password to authenticate

o ooao

Method 3

Select third priority of login authentication method.

None: Authenticated with any condition.

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.

RADIUS: Use remote Radius server to authenticate.
Enable: Use local enable password to authenticate

oo og d

Method 4

Select fourth priority of login authentication method.
None: Authenticated with any condition.

Local: Use local accounts database 